Weird problem with computer, no idea what it is. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-11-2012, 07:45 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2011
Posts: 16
Default Weird problem with computer, no idea what it is.

Well, a while ago, my computer randomly started dropping FPS in games. drastically, i cant play any of my games without lag anymore and i used to run them at astonishing speeds.

I just got a new GFX card to see if that was the problem and it isn't, got a diff version of W7 to see if it would help and its still the same, so i know my gfx card is fine.

I recently reformatted too to make sure nothing was wrong with that area. I just ran the windows memory test, and it said it had no problems. Nothing seems to be overheated. I have all drivers installed that i know of.

I was running my computer. and randomly all of the sudden, all my games are super low fps on lowest settings, when i would run them on max settings with no lag. i have yet to find the issue and what is causing this, can any one help me or know what is causing this issue?

PC specs: HD 7970
i7 860
8 gig ram Gskill
500gb HD
ud4p-p55 gigabyte Mobo
750W corsair PSU
__________________

imperviously is offline  
Old 05-11-2012, 07:56 PM   #2 (permalink)
Super Techie
 
iceyc0ld's Avatar
 
Join Date: Apr 2009
Location: Florida
Posts: 410
Default Re: Weird problem with computer, no idea what it is.

As simple as this seems, try re-installing the drivers for your graphics card and make sure you're getting the latest drivers and correct drivers..

Beyond that (assuming you have the right drivers installed) I'd wait for the more experienced techies to come for the rescue.
__________________

__________________
Gaming PC Build:

NZXT Phantom | Intel i5-3570k 3.4Ghz | Asus P8Z77-V | CoolerMaster V6 GT | Ripjaws
8GB 1600mhz | EVGA GTX 670 FTW 2GB | Corsair HX750 Watt |SB 1.5TBHDD
7200 RPM+WD 500GB 7200RPM | OCZ Vetex 3 120GB SSD | Lite-On 24x Reader/Writer/Burner Drive |
Razer Naga MMO Gaming Mouse | Razer Lycosa Gaming Mouse | Logitech G930 Gaming Headset
iceyc0ld is offline  
Old 05-11-2012, 07:57 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2011
Posts: 16
Default Re: Weird problem with computer, no idea what it is.

Quote:
Originally Posted by iceyc0ld View Post
As simple as this seems, try re-installing the drivers for your graphics card and make sure you're getting the latest drivers.

Beyond that (assuming you have the right drivers installed) I'd wait for the more experienced techies to come for the rescue.
i got a brand new gfx card. reinstalled driver for the gfx card on my old one and my new one. thats not the issue 100% sure.
imperviously is offline  
Old 05-11-2012, 08:32 PM   #4 (permalink)
The Ghost
 
luke127's Avatar
 
Join Date: Mar 2012
Location: Australia
Posts: 838
Default Re: Weird problem with computer, no idea what it is.

What about your screen res?
__________________
Yeah, I'm the boss 😂😂 FIGJAM 😂😂
luke127 is offline  
Old 05-11-2012, 08:34 PM   #5 (permalink)
 
iFargle's Avatar
 
Join Date: Jan 2009
Location: United States
Posts: 4,026
Default Re: Weird problem with computer, no idea what it is.

What are your temps when the framerate drops? RAM usage?
__________________
7700k • 32GB RAM • 512GB 960 Pro • GTX 1080 • NCase M1
15" Retina MBP || 64GB Nexus 6P || 64GB iPad Air 2
Battle.net: iFargle #1561 || Steam/Origin: iFargle
iFargle is online now  
Old 05-11-2012, 08:36 PM   #6 (permalink)
Newb Techie
 
Join Date: Dec 2011
Posts: 16
Default Re: Weird problem with computer, no idea what it is.

Quote:
Originally Posted by iFargle View Post
What are your temps when the framerate drops? RAM usage?
Alright look, the framrate isnt like.. normal then random drops. in general. my pc is slower in games now. my fps average is just sitting at like 30-50 when it would stay at straight 60+. understand what i mean? its not liek random drops constantly, its in general just lower at all times.
imperviously is offline  
Old 05-11-2012, 09:24 PM   #7 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: Weird problem with computer, no idea what it is.

Quote:
Originally Posted by imperviously View Post
Alright look, the framrate isnt like.. normal then random drops. in general. my pc is slower in games now. my fps average is just sitting at like 30-50 when it would stay at straight 60+. understand what i mean? its not liek random drops constantly, its in general just lower at all times.

Easy guy, will get your fps problem fixed fargle is just running through the basic qustions for this type of problem.
For starters tell me one game you are aiming to play on high fps.
Also I recommend you take a snapshot of your game settings screen and bring it back here.
Fraps, Xfire or even camtasia will do easily for screen shots.

If your playing online against other players, your fps will dip up and down depending on how many npcs are in it and what environment is taking place.
-RockMan- is offline  
Old 05-11-2012, 09:45 PM   #8 (permalink)
 
iFargle's Avatar
 
Join Date: Jan 2009
Location: United States
Posts: 4,026
Default Re: Weird problem with computer, no idea what it is.

You might want to run a memtest.. I've seen instances where bad RAM will cause the computer to slow down.
__________________
7700k • 32GB RAM • 512GB 960 Pro • GTX 1080 • NCase M1
15" Retina MBP || 64GB Nexus 6P || 64GB iPad Air 2
Battle.net: iFargle #1561 || Steam/Origin: iFargle
iFargle is online now  
Old 05-12-2012, 11:11 AM   #9 (permalink)
Newb Techie
 
Join Date: Dec 2011
Posts: 16
Default Re: Weird problem with computer, no idea what it is.

Quote:
Originally Posted by iFargle View Post
You might want to run a memtest.. I've seen instances where bad RAM will cause the computer to slow down.
I already stated. that i ran a memory test. please read the full post. my pc now is not even turning on though, im beginning to think this is a mobo issue? when i turn it on, the fans and everything turns on for 1 second then off, then about like 3 seconds it does it again.
imperviously is offline  
Old 05-12-2012, 12:21 PM   #10 (permalink)
 
iFargle's Avatar
 
Join Date: Jan 2009
Location: United States
Posts: 4,026
Default

Not the windows memory test... google "memtest", its a separate program
__________________

__________________
7700k • 32GB RAM • 512GB 960 Pro • GTX 1080 • NCase M1
15" Retina MBP || 64GB Nexus 6P || 64GB iPad Air 2
Battle.net: iFargle #1561 || Steam/Origin: iFargle
iFargle is online now  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer mod idea... carnageX Overclocking and Modding 12 08-06-2008 10:59 PM
weird, "my computer" problem blue4paper Microsoft Windows and Software 3 11-16-2007 12:53 AM
I have a new idea, build my computer. cementshoes New Systems | Building and Buying 10 02-05-2007 12:38 AM
Weird computer problem. Boey Viruses, Spyware and Malware 3 11-08-2005 10:50 PM
Help for a friend...weird computer problem PizzatheHut06 Monitors, Printers and Peripherals 1 07-01-2005 04:50 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.