weird problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-01-2008, 01:25 AM   #1 (permalink)
Super Techie
 
SiZcO's Avatar
 
Join Date: Oct 2004
Posts: 492
Send a message via AIM to SiZcO
Default weird problem.

Well, only sometimes im on a webpage and my computer locks up... and after it locks up in about 20 secounds the monitor will shut off with no signal, like the computer crashes but when i hit the reset it restarts and comes on fine, i was OC'd to 3.2 but now ive been on 2.6ghz for about a week now, and its randomly doing this, and alot of people with my biostar said NOT To update bios cause it will cause even more problems, like not loading xp right etc. so i dont know what else to do and what is causing this problem
__________________

ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX + SB950 7
AMD FX-8350 Black Edition Vishera 8-Core 4.0GHz (4.2GHz Turbo)
Cooler Master Hyper 212 EVO - CPU Cooler
ASUS HD7850 Radeon HD 7850 2GB
Crucial MX100 256GB SATA III(SSD)
Western Digital 640GB (storage drive)
LITE-ON Black SATA DVD-ROM
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
CORSAIR CX series CX750M 750W
DEEPCOOL TESSERACT SW Mid Tower
SiZcO is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Connection Problem ZeeLex Computer Networking and Internet Hardware 2 11-19-2007 02:53 PM
Weird Problem - Maybe RAM freeze? pc_boy Microsoft Windows and Software 9 11-05-2007 08:19 AM
Weird cd burning problem endezeichen Hardware Repairs and Troubleshooting 1 08-18-2007 03:11 PM
weird 56K/phone line problem bnuk013 Hardware Repairs and Troubleshooting 3 04-18-2007 03:44 PM
Really Weird Power Boot Problem i_am_a_robot Hardware Repairs and Troubleshooting 1 04-10-2007 08:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.