Weird monitor issues. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-26-2009, 09:10 PM   #11 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Weird monitor issues.

i agree with havok, the tube is dying.

all the more reason to get a LCD
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 03-27-2009, 06:05 AM   #12 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: Weird monitor issues.

Happened on a old Sony trinitron I had, CS said there are wires in the screen and they where vibrating for (I can't remember actually why they said) while trying to figure it out one of them broke and the bottom left of the screen curved in, Really strange to me BUT it was under warranty at the time, so they sent me another and a prepaid shipping box for the bad one, That thing hat to weigh 80 pounds, I still have the replacement and still working on my 2nd system. I would say it's on the way out. Mine was doing very similar things but in a different location on the screen.

Dauntae
__________________

__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Problem with Harddrive(s). Ü Envy Ü Hardware Repairs and Troubleshooting 5 01-25-2009 11:18 PM
Weird Dream... Drizzt Off Topic Discussion 28 08-18-2008 07:20 PM
D-link G520 Wireless weird problemD-link G520 Wireless weird problem RaptorX Hardware Repairs and Troubleshooting 8 06-15-2008 08:23 AM
weird problem...virus? or failing hdd bmxfreakrider Microsoft Windows and Software 1 04-19-2007 08:49 PM
Really Weird Power Boot Problem i_am_a_robot Hardware Repairs and Troubleshooting 1 04-10-2007 08:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.