Weird monitor issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-24-2009, 05:50 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Exclamation Weird monitor issues.

Here is the only screenshot I have up for the problem so far but once my digintal camra gets here I can post some better pictures.. anyways heres the problem ..well you know how there sometimes can be like a frequenzy issue that would like mess up your screen like make weird wiggly lines everywhere and distort like text, well what mine does is that BUT I can move it with like windows programs and ****.. like its attached to certain programs and ****s up the screen bad its like nothing I've ever seen/heard of.

here is the pictures


Cell phone pics





Any ideas?

I've tried plugging in monitor into differnt socket, changed which video card socket the converter is in, changed the wall socket plug to a differnt one, tried unplugging my speakers to see if that was causing the issue. Is it just simply my monitor is dying? even though I can like.. move the wavey lines by moving the control panal like in the pictures, if i moved the control panal off of ventrillo the wavey lines move with the control panal, it happens for many programs.. and is the most annoying thing ever!
__________________

HeeRoMaKi is offline  
Old 03-24-2009, 06:00 PM   #2 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,774
Default Re: Weird monitor issues.

Have you tried completely disconnecting the power from the monitor? Also I'm guessing it's CRT, so have you tried degaussing?
__________________

__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 03-24-2009, 06:03 PM   #3 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Weird monitor issues.

Hello,

What monitor is it?

What refresh rate and resolution is it set to in your graphics settings?
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 03-24-2009, 06:04 PM   #4 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default

degaussing? and yes it is a CRT pretty old one say about 3-4 years and I don't think I can disconnect the power wire from the monitor but will check that right now and do so.

It's a KDSusa (no idea model #) I want to run in 1600x1024 (i think is what it is) at 60hz but thats when it goes crazy. I've gone down to 1280x1024 which it happens a lot less in this res but still happens basicly whenever I max window size firefox for example, the top part of firefox will be all weireded out
HeeRoMaKi is offline  
Old 03-24-2009, 06:12 PM   #5 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,774
Default Re: Weird monitor issues.

If you can go into your monitor's OSD (the menu thing, there'll be a button on the monitor for it), you'll find degaussing there somewhere.
__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Old 03-24-2009, 06:29 PM   #6 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default Re: Weird monitor issues.

here are some more screenshots that I just took, as you can see the lines placement change with the program I have infront....its very weird!!!! and I found the Degaussing button it made the screen flash but nothing else happened. didn't fix it and the more I do it i am starting to hear sounds from the monitor or tower..can't tell which yet.. which i didn't used to hear before...







HeeRoMaKi is offline  
Old 03-25-2009, 07:15 PM   #7 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default Re: Weird monitor issues.

No more ideas? Still having this issue .. it happens constently in any rez / refresh rate besides 1280x1024 60 hz and even then still happens sometime...
HeeRoMaKi is offline  
Old 03-25-2009, 11:42 PM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Weird monitor issues.

The only real option you have is to test out another monitor to see if that still happens. If it does try another Video Card.

Till you try those 2 things there is no way for sure to pin point what it is that is causing this issue.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-26-2009, 05:25 PM   #9 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default Re: Weird monitor issues.

Quote:
Originally Posted by Mak213 View Post
The only real option you have is to test out another monitor to see if that still happens. If it does try another Video Card.

Till you try those 2 things there is no way for sure to pin point what it is that is causing this issue.
The screen used to do this on my old computer (different video card) too it just didn't do it as much, and now as im typing this i been in this rez for a day now, and now the top of the screen is starting to do the fuzzy crap more and more ugh..
HeeRoMaKi is offline  
Old 03-26-2009, 06:37 PM   #10 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default Re: Weird monitor issues.

I would recommend trying another (VGA) cable all together.

If that doesn't work, the tube in the CRT is probably on it's way out.
__________________

HAVOC is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Problem with Harddrive(s). Ü Envy Ü Hardware Repairs and Troubleshooting 5 01-25-2009 11:18 PM
Weird Dream... Drizzt Off Topic Discussion 28 08-18-2008 07:20 PM
D-link G520 Wireless weird problemD-link G520 Wireless weird problem RaptorX Hardware Repairs and Troubleshooting 8 06-15-2008 08:23 AM
weird problem...virus? or failing hdd bmxfreakrider Microsoft Windows and Software 1 04-19-2007 08:49 PM
Really Weird Power Boot Problem i_am_a_robot Hardware Repairs and Troubleshooting 1 04-10-2007 08:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.