Weird issue with computer display...? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-24-2011, 01:11 PM   #1 (permalink)
Super Techie
 
Prisonbreak94's Avatar
 
Join Date: Oct 2008
Location: Turkey
Posts: 258
Send a message via MSN to Prisonbreak94
Question Weird issue with computer display...?

Hi,

I have been running my system without a format for quite a while and it is still running really well, quite fast, quite reliable. There is, however, one problem, and I know some of you may immediately come and tell me to format, but I want to find the cause of this problem and troubleshoot it without a format, if possible.

I don't know if this is a graphics card problem, and as my graphics card is fairly new (a bit less than 1 year) I don't think it is likely that that is the cause of the problem). I've cleaned the dust out of my case, I've used ccleaner and such programs to clean my registry and so on, I've scanned for viruses and all.

Attached is a screenshot of the issue, it pretty much speaks for itself. Let me know what you think.
Attached Images
File Type: jpg 1.jpg (101.7 KB, 31 views)
__________________

__________________
[SIGPIC][/SIGPIC]

"Be the change you want to see in the world..."
Hot System
Case - Cooler Master RC-690 460W | Mobo - Gigabyte 790FXTA-UD5 1866MHz | RAM - 4GB Corsair XMS3 DDR3 1600MHz CL9 | CPU - AMD Phenom II X4 965 Black Edition | GPU - Sapphire HD5850 Toxic | PSU - High Power 650W | HDD - Seagate 500GB 32MB Sata2 7200RPM | OS - Windows 7 Ultimate 64-bit | Monitor - Philips 22'' 220XW8FB
If I help you, or you just like what I said, rep me by clicking the scale under my avatar
Prisonbreak94 is offline  
Old 05-24-2011, 03:33 PM   #2 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Weird issue with computer display...?

From what I noticed, the background seems to restart (IF that's 1 issue or you got it like that ) and 1 widget or something is showing blurred. Have you tried running any other widgets and see if that still persists? Also change your background?

Also have you checked you graphics card drivers to see if it's up-to-date as well?
__________________

__________________
Need to update my siggy!
joelm3103 is offline  
Old 05-24-2011, 04:50 PM   #3 (permalink)
Super Techie
 
Prisonbreak94's Avatar
 
Join Date: Oct 2008
Location: Turkey
Posts: 258
Send a message via MSN to Prisonbreak94
Default Re: Weird issue with computer display...?

Joelm,

In the screenshot, one part which is blurred is one of the widgets. However I can tell you that this ''blurriness'' appears in other parts of the screen to at times, and is random. The background changes every minute (slide show) and each time it changes, a different part is ''blurred''. I just updated my graphics card driver, not sure if it's going to help, though so far so good. Any other ideas?
__________________
[SIGPIC][/SIGPIC]

"Be the change you want to see in the world..."
Hot System
Case - Cooler Master RC-690 460W | Mobo - Gigabyte 790FXTA-UD5 1866MHz | RAM - 4GB Corsair XMS3 DDR3 1600MHz CL9 | CPU - AMD Phenom II X4 965 Black Edition | GPU - Sapphire HD5850 Toxic | PSU - High Power 650W | HDD - Seagate 500GB 32MB Sata2 7200RPM | OS - Windows 7 Ultimate 64-bit | Monitor - Philips 22'' 220XW8FB
If I help you, or you just like what I said, rep me by clicking the scale under my avatar
Prisonbreak94 is offline  
Old 05-24-2011, 05:26 PM   #4 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Weird issue with computer display...?

You said you upgraded your GFX Card drivers and it's working good so far? If this is the case (try it for a while, restart and stuff and see if it still works good) then the issue was with your GFX drivers.
__________________
Need to update my siggy!
joelm3103 is offline  
Old 05-24-2011, 07:10 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2011
Posts: 8
Default hello

Did you try to check you cable or the pins on your cable also check the pci or pciex slot on your mother board
WORM-1 is offline  
Old 05-25-2011, 12:16 AM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default Re: Weird issue with computer display...?

It's definitely a graphics issue, that's artifacting. Now it could be caused by the drivers, so make sure any old graphics drivers have been completely removed and try a couple of different versions of the proper drivers for your current card. Also ensure the auxiliary power for your card is plugged in, the card is properly seated in the pci-e slot, the pci-e slot is clean etc. Check the GPU HSF is mounted properly and possibly reseat it with new thermal compound.
Nitestick is offline  
Old 05-25-2011, 09:15 AM   #7 (permalink)
Super Techie
 
Prisonbreak94's Avatar
 
Join Date: Oct 2008
Location: Turkey
Posts: 258
Send a message via MSN to Prisonbreak94
Default Re: Weird issue with computer display...?

Thanks for the replies people.

Quote:
You said you upgraded your GFX Card drivers and it's working good so far? If this is the case (try it for a while, restart and stuff and see if it still works good) then the issue was with your GFX drivers.
So far so good, but I haven't gotten the chance to run my computer for long today, as I was at school, so we'll see how it goes, but right now it does seem fine.

Quote:
It's definitely a graphics issue, that's artifacting. Now it could be caused by the drivers, so make sure any old graphics drivers have been completely removed and try a couple of different versions of the proper drivers for your current card. Also ensure the auxiliary power for your card is plugged in, the card is properly seated in the pci-e slot, the pci-e slot is clean etc. Check the GPU HSF is mounted properly and possibly reseat it with new thermal compound.
If I come across it again as I keep my system up and running for the next few hours, I will remove my card and have a look, thank you for the advice mate, I'll keep you posted
__________________
[SIGPIC][/SIGPIC]

"Be the change you want to see in the world..."
Hot System
Case - Cooler Master RC-690 460W | Mobo - Gigabyte 790FXTA-UD5 1866MHz | RAM - 4GB Corsair XMS3 DDR3 1600MHz CL9 | CPU - AMD Phenom II X4 965 Black Edition | GPU - Sapphire HD5850 Toxic | PSU - High Power 650W | HDD - Seagate 500GB 32MB Sata2 7200RPM | OS - Windows 7 Ultimate 64-bit | Monitor - Philips 22'' 220XW8FB
If I help you, or you just like what I said, rep me by clicking the scale under my avatar
Prisonbreak94 is offline  
Old 05-25-2011, 05:03 PM   #8 (permalink)
Super Techie
 
Prisonbreak94's Avatar
 
Join Date: Oct 2008
Location: Turkey
Posts: 258
Send a message via MSN to Prisonbreak94
Default Re: Weird issue with computer display...?

It seems as though the issue is resolved guys. Thanks!
__________________
[SIGPIC][/SIGPIC]

"Be the change you want to see in the world..."
Hot System
Case - Cooler Master RC-690 460W | Mobo - Gigabyte 790FXTA-UD5 1866MHz | RAM - 4GB Corsair XMS3 DDR3 1600MHz CL9 | CPU - AMD Phenom II X4 965 Black Edition | GPU - Sapphire HD5850 Toxic | PSU - High Power 650W | HDD - Seagate 500GB 32MB Sata2 7200RPM | OS - Windows 7 Ultimate 64-bit | Monitor - Philips 22'' 220XW8FB
If I help you, or you just like what I said, rep me by clicking the scale under my avatar
Prisonbreak94 is offline  
Old 05-25-2011, 06:11 PM   #9 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Weird issue with computer display...?

Quote:
Originally Posted by Prisonbreak94 View Post
It seems as though the issue is resolved guys. Thanks!
Glad you got through, hope all goes well .
__________________

__________________
Need to update my siggy!
joelm3103 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Display has gone weird. SueA Microsoft Windows and Software 4 04-30-2009 08:37 AM
weird display problem aj2003 New Systems | Building and Buying 1 09-27-2006 10:23 PM
weird display problem CBerger Microsoft Windows and Software 0 06-20-2006 12:56 AM
Laptop display issue - weird lines, HELP?! fbt04 Monitors, Printers and Peripherals 4 06-11-2005 06:32 AM
pc wont display iframes..weird paniro Microsoft Windows and Software 2 06-02-2005 12:07 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.