Weird GPU Artifacting - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-23-2009, 07:41 PM   #11 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Weird GPU Artifacting

I had this problem with my BFG card (Old 6200OC), I took a risk, and flashed the card with a different VGA bios. Lasted me a lot longer. I don't know if you'll be able to do that with the 8800, or even you would even want to try that.
__________________

__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 06-23-2009, 08:27 PM   #12 (permalink)
 
Join Date: Feb 2009
Location: WI, USA
Posts: 1,556
Send a message via MSN to yzmxer608
Default Re: Weird GPU Artifacting

Just looked at the receipt and we bought the PC on 6/1/08. I sent BFG an e-mail (found the 24/7 tech support e-mail on the box) and they haven't replied yet.

I really have no idea what flashing means, but I don't want to do anything to the card right now. If there is a chance of them sending me a new one, I don't want to have anything done to the card that might void the warranty.

Thanks for the help so far guys, I'll post back here what happens when I get a reply back.
__________________

__________________
yzmxer608 is offline  
Old 06-23-2009, 09:51 PM   #13 (permalink)
El Mágico
 
snowsurfer's Avatar
 
Join Date: Nov 2007
Location: Spain
Posts: 390
Default Re: Weird GPU Artifacting

My laptop display looked similar to that when my 8400gs died on me. It is integrated on the mobo so Dell had to replace the whole shebang.
__________________
| i5-4690K@4.4 | MSI Z97 Gaming 5 | 2x8Gb G.Skill Ripjaws@2133/CL9 | Noctua NH-D15 | Fractal Design Define R5 | Samsung Evo 840 500Gb | Dell 3415W | 2xMSI 980Ti Gaming 6 SLI | Corsair RM 850i | Corsair K70 | Proteus Core | Windows 10 x64 Pro | FiiO E17 Alpen as DAC/amp | AKG K551 | Blue Snowball iCE |
snowsurfer is offline  
Old 06-23-2009, 09:55 PM   #14 (permalink)
 
Join Date: Feb 2009
Location: WI, USA
Posts: 1,556
Send a message via MSN to yzmxer608
Default Re: Weird GPU Artifacting

Wow, I guess it is dead then. I thought so since I couldn't even get to the login screen anymore, but it runs fine with the onboard graphics. It's been about an hour and a half since I sent the e-mail, no reply yet. So much for 24/7 service... We will try to give them a call. Will post back on how it goes.
__________________
yzmxer608 is offline  
Old 06-25-2009, 11:11 AM   #15 (permalink)
 
Join Date: Feb 2009
Location: WI, USA
Posts: 1,556
Send a message via MSN to yzmxer608
Default Re: Weird GPU Artifacting

My mom is mailing the card back to BFG today. When I was talking to the BFG tech support (well e-mail) She said they send either new or refurbished cards back. Are these refurbished cards reliable? I just don't feel like having to do this again in a few months.

Also, I was thinking the short lifetime of this might be due to high temperatures when I first got this PC. When I got it, I didn't know anything about temperature monitoring or keeping it cool (I've learned a lot this past year). Maybe the high temperatures early in it's life contributed to it dieing only being 1 year old. I was thinking of an aftermarket cooler. Only problem is that there is no space for it to draw cool air from, making it kinda useless. Only place I have is the extra openings on the back of the case for extra cards to go. Those are right above where the GPU slot is. I still don't think that would be enough space to draw cool air from though. Don't think mom will let me start cutting the case either . Do you guys think it would be worth it getting one?
__________________
yzmxer608 is offline  
Old 07-11-2009, 12:11 AM   #16 (permalink)
 
Join Date: Feb 2009
Location: WI, USA
Posts: 1,556
Send a message via MSN to yzmxer608
Default Re: Weird GPU Artifacting

I finally got my replacement GPU today. To my surprise they didn't send me another 8800GT, they sent me a 9800GT! I just didn't hook it up yet because I'm wondering if my PSU can handle it. This is my exact PSU: Antec - EA 500 Right now I have a Xbox 360 controller, a router (has separate AC power), 160 GB WD external HD, Cyber Acoustics 2.1 Sorround (has separate AC power) 19" Samsung Widescreen monitor (has separate AC power) mouse and keyboard plugged into my computer. With all of this, could my PSU safely power the 9800GT?
__________________

__________________
yzmxer608 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ultimate GPU Help section. Gothch1ck New Systems | Building and Buying 18 03-10-2009 04:13 AM
Chad's Garage Sell! psu, gpu, case, mobo, Chad711 Buy/Sell/Trade and Hot Deals 1 12-01-2008 09:01 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.