Weird Gaming Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-19-2008, 08:01 AM   #1 (permalink)
Super Techie
SiZcO's Avatar
Join Date: Oct 2004
Posts: 485
Send a message via AIM to SiZcO
Default Weird Gaming Problem

Well, my video card is in my sig, its a brand new built comp, my old set up i had a 256mb 7600GT and it run the game im trying to run naw flawelessly. but with my new setup my guy stutters in one spot and freezes like its a GPU or AMD problem i installed AMD Optimizer it still didnt fix the problem. but it freezes my guy for about 6 secounds about every 5-10 minutes. which makes it very unplayable. but this is on XP. on Vista its not as bad... but Vista doesn't run COD 4 good at all. and by the way the game i'm talking about is a 10 year old game called "Rune" i thought it being so old it would play without any problems but COD 4 play better then this game does


ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX + SB950 7
AMD FX-8350 Black Edition Vishera 8-Core 4.0GHz (4.2GHz Turbo)
Cooler Master Hyper 212 EVO - CPU Cooler
ASUS HD7850 Radeon HD 7850 2GB
Crucial MX100 256GB SATA III(SSD)
Western Digital 640GB (storage drive)
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
CORSAIR CX series CX750M 750W
SiZcO is offline  
Old 03-23-2008, 07:29 PM   #2 (permalink)
Newb Techie
Join Date: Mar 2008
Posts: 10
Default Re: Weird Gaming Problem

Well, being a older game like that I am not susprised that it runs poorly. Rune was probably designed to take advantage of completely different hardware/software back then.. Most likely is happening is the game just does not like the new hardware.. Or Direct X, etc..

Keep it on your old machine, and move on.
Keyoke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
crysis weird problem braz Hardware Repairs and Troubleshooting 2 03-01-2008 10:24 PM
Huge problem...Keeps me from gaming. TowaruTsura Microsoft Windows and Software 13 01-26-2008 10:55 AM
Weird Display problem.. Please assist Sunyboy Hardware Repairs and Troubleshooting 4 01-18-2008 06:20 AM
Weird specs problem 3r1c Overclocking and Modding 4 11-10-2007 03:25 PM
Weird Problem - Maybe RAM freeze? pc_boy Microsoft Windows and Software 9 11-05-2007 07:19 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.