Websites are broken... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-12-2018, 05:54 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2018
Location: US
Posts: 2
Default Websites are broken...

Images don't load, CSS won't load, and most websites look text-based and are very broken.

OS: Pop!_OS (Linux, based on Ubuntu), Browser: Google Chrome, Extensions: GNOME Extensions, AdBlock Plus, and Tampermonkey.

Screenshots attached

Please help... Nothing works properly except (so far) Google, YouTube, and this website.
__________________

__________________
xxmadbrinexx is offline   Reply With Quote
Old 05-14-2018, 10:08 AM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,560
Default Re: Websites are broken...

Tried disabling your extensions and seeing if the sites load fine then? Usually that's happening because something is getting blocked, or you're having network issues.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 05-14-2018, 08:26 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2018
Location: US
Posts: 2
Default Re: Websites are broken...

Quote:
Originally Posted by carnageX View Post
Tried disabling your extensions and seeing if the sites load fine then? Usually that's happening because something is getting blocked, or you're having network issues.
I just logged back into my computer today, and everything is fine... I'm not sure why it had done that, the only thing I had been doing at the time was screensharing on Google Hangouts.

I'm not sure if disabling the extensions would've helped, because the websites I went to worked fine with the extensions before. Thank you for replying, though.
__________________
xxmadbrinexx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Check For Broken Links on Websites Osiris Tips, Tricks & Tutorials 0 08-23-2008 10:39 AM
HTML Websites & Google spfd Microsoft Windows and Software 5 12-23-2003 06:15 AM
Blocking websites using Browser properties DJ-Nixz Microsoft Windows and Software 2 08-06-2003 07:24 PM
What are some good websites neb1211 Off Topic Discussion 4 06-01-2003 04:59 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.