WDH1U10000N, unable to find on my system! Halp! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-16-2008, 03:45 PM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default WDH1U10000N, unable to find on my system! Halp!

My brand new Western digital 1 TB Essential External harddrive (phew!) is invisible on my system!
When I plug it out/in, it says Vista is unable to recognize the device.

Any suggestions? I can provide more info if needed...
__________________

andrewsvalesen is offline  
Old 10-16-2008, 03:54 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: WDH1U10000N, unable to find on my system! Halp!

Have you formatted the drive?

Start orb > right click Computer > go to Mange... > click Disk Management on the left side. Look on the right side and find your 1TB drive. Right click it and pick to format, then create a new partition and assign a new drive letter.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 10-16-2008, 04:05 PM   #3 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: WDH1U10000N, unable to find on my system! Halp!

thank you for your quick response! Unfortunately it doesn't find it in there. I don't know what else to do = (
andrewsvalesen is offline  
Old 10-16-2008, 04:34 PM   #4 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: WDH1U10000N, unable to find on my system! Halp!

Drivers for the thing all though highly unlikely :S

Does it make clicks/ ticking noises when you're using it?
Nick is offline  
Old 10-16-2008, 04:41 PM   #5 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: WDH1U10000N, unable to find on my system! Halp!

Do you hear the device connect or disconnect sound when you turn it on or off?
KurrentEweser is offline  
Old 10-16-2008, 04:55 PM   #6 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: WDH1U10000N, unable to find on my system! Halp!

Yes, it makes that noise. A window even comes up and says windows is unable to recognize this device.
andrewsvalesen is offline  
Old 10-16-2008, 05:42 PM   #7 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: WDH1U10000N, unable to find on my system! Halp!

Does the drive feel like it's spinning up?
KurrentEweser is offline  
Old 10-16-2008, 05:42 PM   #8 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: WDH1U10000N, unable to find on my system! Halp!

When I pull the plug, and put it back in. The harddrive most definently spins up a little bit.
But thats it.

nothing else
andrewsvalesen is offline  
Old 10-16-2008, 05:45 PM   #9 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: WDH1U10000N, unable to find on my system! Halp!

Maybe the SATA connector came loose during shipping.
KurrentEweser is offline  
Old 10-16-2008, 06:09 PM   #10 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: WDH1U10000N, unable to find on my system! Halp!

interesting thanks for the input. I might just rma this little *******..
__________________

andrewsvalesen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Osiris' 4 Step Spyware Removal Guide (old) Osiris Viruses, Spyware and Malware 89 12-26-2007 06:37 PM
Issue with BF2 on my E510 dykzeulb PC Gaming 8 10-21-2007 04:26 PM
AMD Athlon 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 01:41 PM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.