Way underclocked... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-28-2007, 07:25 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 4
Default Way underclocked...

Hey guys, basically my problem is that Windows, CPU-Z, and Prime95 tell me that my CPU is running waaaaaaaaaay slower than its "original" speed.

Abit NF-M2s
AMD Athlon 64 X2 Dual Core 4800 (which is suppose to run @ 2.5 GHz)
1 GB PNY PC5300 DDR2
Western Digital 250 GB Hard Drive
Some Samung DVD Drive with Lightscribe

http://i200.photobucket.com/albums/a...enshot-001.jpg

http://i200.photobucket.com/albums/a...enshot-002.jpg


Can anyone tell me what's going on??

Thank a bunch ahead of time!
__________________

Chanartboy is offline  
Old 06-28-2007, 09:57 PM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: Way underclocked...

Have you checked your front side bus. May be a wrong setting...
__________________

sPlAtOiD is offline  
Old 06-28-2007, 11:00 PM   #3 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Way underclocked...

normally some AMD CPU down clock to save power and heat. But im looking at the dashboard for the AMD cool n quiet and the power saving is on minimum same goes to CPU speed which is on max :/

check in your BIOS the core clock and the Bus speed
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 06-28-2007, 11:02 PM   #4 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default Re: Way underclocked...

Take off cool n quiet, my old cpu did the same thing when i was overheating.
andrewsvalesen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is my processor clocked correct ? viper880 Hardware Repairs and Troubleshooting 18 06-29-2007 01:03 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.