vista still hanging after full "out of box state" recovery - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-22-2010, 08:19 AM   #1 (permalink)
Newb Techie
Join Date: Sep 2010
Posts: 4
Default vista still hanging after full "out of box state" recovery

a few days ago my laptop starts freezing at random and becoming more frequent, then it just failed to start (black screen with cursor after windows loading bar) same in safe mode.
ran memory test, startup problem test etc, found nothing. so i ran "Toshiba total PC recovery", which deleted all data and returned my pc to "out of box" state.

it took maybe 2 hours to set up again. now it starts up but hangs the same after just a few minutes. does this point to a hardware problem? what would your next move be?
i'd really appreciate any ideas you may have, thanks in advance!

flathead is offline  
Old 10-22-2010, 05:45 PM   #2 (permalink)
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: vista still hanging after full "out of box state" recovery

Well the first thing I would look at is windows event viewer see whats that is saying and post it back here, and see if any programs are using any cpu usage pass 75% if you find that source thats where your problem should be at.

-RockMan- is offline  
Old 10-22-2010, 05:49 PM   #3 (permalink)
Techie Beyond Description
MindoverMaster's Avatar
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: vista still hanging after full "out of box state" recovery

If it does the same in Safe mode, there's nothing much that can help it. I suspect a bad hard drive.
__________________ Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
trying to install xp... hanging at "setup is starting windows" wizzardxexe Microsoft Windows and Software 7 02-10-2009 11:39 PM
Understanding the "Solid State Drive" lordkurai System Upgrades 5 01-26-2008 01:06 PM
Windows live messenger - just hanging at the "signing in" part madcat75 Microsoft Windows and Software 7 07-06-2007 12:08 AM
Cain & Abel: password "recovery" tool for Microsoft Operating Systems sur60446 Microsoft Windows and Software 0 10-21-2004 08:33 AM
After loading recovery disks "System not ACPI compatible" Keyed_up Microsoft Windows and Software 2 02-25-2004 04:36 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.