Vista not seeing HDDs - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-20-2009, 05:51 PM   #1 (permalink)
Junior Techie
Join Date: Sep 2008
Posts: 42
Default Vista not seeing HDDs

Hi there,

I have the P5N-D mobo, 4G Gskill ram, 2 WD 160G HDDs, and a single 320 WD HDD. I am trying to load Home Premium 64 bit on my home built but when I get to the partition screen for Vista I try loading in the RAID drivers designated from the driver disc by floppy and by the actual CD i got with the mobo and nothing will show up when i have the check box for "Filter drivers that will not work with hardware installed" checked.

Now I know the BIOS is seeing all three of my drives. But again when i get to the partitioning screen it only sees 1x 160 and the 320. I know for a fact that I can get this computer running Vista, as I have had it on there before with dual boot of Kubuntu. I got the 320 to serve as a backup. (its not being left in unallocated for the time being)

The set up I am wanting is to only want to use one 160 for the Vista install and the other for Debian 5.0. Is there something I am doing wrong here?

Some of the trouble shooting steps I have taken.

-> Unhooked all drives except for 1 and tried it, still same response BIOS can see it but the Vista partitioning will not accept drivers or allow me to procede any further after install all Vista 64 drivers on the CD for the mobo. (did the same for the other HDDs as well)

-> Tried different SATA ports on my mobo with all HDDs

I really wanted to give Vista another shot now that SP1 is out and more bugs have been fixed, and now with a semi-decent relase data of 7 around the corner might as well get it back up and running...but honestly it seem that it is more trouble than its worth.

Thanks again

(I didn't know wether this is a HW or SW trouble shooting issue, so its posted in both.)
Pyrocide is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Service Pack 1 - for you 4gb people :) atomic tofu Microsoft Windows and Software 16 03-19-2008 05:11 PM
How to stabilize VISTA? rockaway Microsoft Windows and Software 1 03-17-2008 08:59 AM
No More Vista Recuded Functionality Mode. Harper Microsoft Windows and Software 7 12-06-2007 08:53 AM
Download Windows Vista SP1 RC1 Osiris Microsoft Windows and Software 0 12-06-2007 08:37 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.