VISTA - No Internet / EAX not working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-15-2007, 05:12 PM   #1 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default VISTA - No Internet / EAX not working

Hey guys... I have a major problem. I just brought my pc back to college from my house, and my internet won't connect. Vista thinks I have a wireless router, and the dumb thing won't just CONNECT to the ethernet wire that's plugged into it. I've done this time and time again, but this time...no go. I installed the nvidia network controller drivers a week ago...but that doesnt seem like it would hurt it.


2nd, I can't use EAX in any of my games. I have an audigy 4 installed, and the sound comes out, but EAX does not work. -_- Vista is really pressing my nerves.
__________________

__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 04-15-2007, 06:08 PM   #2 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default Re: VISTA - No Internet / EAX not working

Internet Solved...


Still trouble with EAX
__________________

__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 04-16-2007, 09:26 AM   #3 (permalink)
Super Techie
 
Join Date: Jan 2006
Location: Wetaskiwin Alberta
Posts: 498
Send a message via MSN to nVdia Send a message via Yahoo to nVdia
Default Re: VISTA - No Internet / EAX not working

Have you tried running the program in compatibility mode?
__________________
Intel Core 2 duo E6750
Gigabyte S series N650 SLI
Evga 8800GT Superclocked 512MB
4 Patriot Extreme DDR2800
Seagate Barracuda 320gig SATA 2
Seagate Barracuda 200gig SATA 2
Antec 900 Gaming Case
Enermax Liberty 620watt Modular
Acer 22inch Widescreen HDTV/DVI
Windows Vista Ultimate 32 Bit
nVdia is offline  
Old 04-16-2007, 03:37 PM   #4 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default Re: VISTA - No Internet / EAX not working

no dice...
__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable connection not working. lalala123 Computer Networking and Internet Hardware 6 04-10-2007 01:25 PM
Slow internet... lilchica805 Internet Software and Browsers 1 04-10-2007 10:02 AM
Shared internet connection/networking question gospel Computer Networking and Internet Hardware 3 04-05-2007 10:48 PM
do i need to back up tablet specific drivers when upgrading from vista RC2 to vista rookie1010 Microsoft Windows and Software 3 04-05-2007 05:05 AM
Vista & my Wireless Network motoxer4533 Microsoft Windows and Software 2 03-31-2007 08:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.