Vista - No Internet!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-23-2007, 11:44 PM   #1 (permalink)
Monster Techie
 
BennyV04988's Avatar
 
Join Date: Jan 2006
Posts: 1,835
Default Vista - No Internet!!!

"cannot communicate with primary DNS"

I am on the Umaine campus network, and I came back from the library tonight to find that my pc had gladly dropped my internet connection and simply refuses to reconnect.

I have tried EVERYTHING, command prompts, tcp disabling, renewing ip, nothing. I cannot get back on the internet with my pc.

PLEASE HELP!!!!!!!!!!!!!!!!
__________________

__________________
3DMARK VANTAGE: 11,500
GPU: MSI GTX 260 @ 650MHz/1175MHz
CPU: Intel E6750 @ 3.4GHz/1.33v/60c
HSF: Arctic Cooling Freezer 7 Pro
MOBO: MSI P6N SLI-FI 650i
RAM: G.SKILL 3x1GB DDR2 800
SND: Creative Audigy 4
SPK:Logtech X-540s
MOS: Logitech MX600 Wireless Laser
LCD: HANNS-G 28" Widescreen
BennyV04988 is offline  
Old 04-24-2007, 04:58 PM   #2 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default Re: Vista - No Internet!!!

I assume you are on campus, have you tried swapping eithernet ports? Also you could contact your schools IT department and see if the port is still live, or that they havent changes any settings.
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hijack This Log Sobriquet. HijackThis Logs (finished) 25 04-27-2007 01:07 PM
Vista Upgrade? Saynt25 Microsoft Windows and Software 4 04-18-2007 03:48 PM
Wierd domain and internet problem roumieh2000 Computer Networking and Internet Hardware 2 04-17-2007 12:47 AM
VISTA - No Internet / EAX not working BennyV04988 Hardware Repairs and Troubleshooting 3 04-16-2007 02:37 PM
Vista & my Wireless Network motoxer4533 Microsoft Windows and Software 2 03-31-2007 07:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.