a virus, spyware or hardware failure? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-09-2006, 11:41 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 2
Default a virus, spyware or hardware failure?

how you're doing guys.

my mouse is chasing me momentarily.

it stops the direction about every 30 minutes.

but the left and right click are working well, what happens is it stops its directional control.

and i h ave tp pull the mosue out and plug it back and it works and same thing happens again after about 30 minutes

is this a virus (if you know something popular and a rmedy) or a hardware failure.

please help me, this is annoying me these days.
__________________

jrdollesin is offline  
Old 08-09-2006, 11:52 AM   #2 (permalink)
True Techie
 
Erich K's Avatar
 
Join Date: Aug 2005
Location: Las Cruces, New Mexico
Posts: 241
Default

Do you have another mouse you could try and see if it has the same problem?
__________________

Erich K is offline  
Old 08-09-2006, 12:08 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 2
Default continuation



btw, here's a snapshot of my system environment and msconfig, this might help to figure out.

thanks in advance.

i'll expect for your answers.
jrdollesin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.