Video Stuttering - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-21-2005, 01:37 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Thumbs up Video Stuttering: If Fixed will Pay you!

Ok guys come on help me i cannot fix this darn problem.....

Cpu Specs:
AMd64 3200+ (939)
Msi Neo ultra Nforce4 mobo
2x512 Corsair xms (2-2-2-5)
Maxtor 7200rpm 8mb cache 100Gb
xFx 7800gtx 256mb
Antec neo 480watt PSU

No overClocking on any part, Everything is running cool 6 case fans everything is brand new or replaced. I also had same problem with my other system and i replaced everything one by one (first Mobo and proc then videocard then ram then hdd and still the same problem!!!)

Oh ya lol The Problem is its like hickuping or stuttering ....EXAMPLE: when i will turn onto a new part of the map it will freeze for a split second or "stutter" im so fed up with this problem ... if anyone can help me fix this i will personaly send the 25$ in mail or paypal thanks guys please help! P.S. does this in HL2,BF2,DOOM3 everygame i play with any Resolution and lowest settings
__________________

JustinMorefield is offline  
Old 08-21-2005, 01:40 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Well BF2 i think that happens to everyone. I read that you need at least 450w for a 7800gtx. With your 6 case fans you might be pushin it. ...maybe try a 550/600 watt quality PSU.

You are shutting down all background programs when you play right?
__________________

__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 08-21-2005, 01:44 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

Yes, all backround programs are shut down and i had same Exact problem with my old amd64 3200+ / MSI board / x800xl 256mb video card/ and i replaced it all and same problem EZACTLY THE SAME and also doesnt the 7800gtx run cooler, and less power?
JustinMorefield is offline  
Old 08-21-2005, 01:46 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

oh that was all 754 socket ... i have same setup but 939
JustinMorefield is offline  
Old 08-21-2005, 01:47 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

and still with the new motherboard Proccesor and new videocard and ram still the same problem ( sorry to confuse i upgraded from 754 to 939 and got all that new stuff)
JustinMorefield is offline  
Old 08-21-2005, 03:24 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

ttt
JustinMorefield is offline  
Old 08-21-2005, 03:41 PM   #7 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Well since youve replaced everything maybe its a problem with your internet connection? But it happens in Doom 3 as well?

Also, whenever I get stutter, esp at the beginning of BF2, I believe its my hard drive that i can hear "overworking". Maybe there is an issue with your drive, or it needs defragging. Go to Maxtor's website and run a drive test if they have one. Or for a quick basic analysis of your system go to pcpitstop.com with internet explorer. Go to full tests/new member/test anonamously and see what it says about your drive etc. Itll give you a performance percentage compared to other systems.
__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 08-22-2005, 11:42 AM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

ttt
JustinMorefield is offline  
Old 08-22-2005, 04:52 PM   #9 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 37
Default

Geez guys come on help!
JustinMorefield is offline  
Old 08-22-2005, 05:10 PM   #10 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default

ok, the guy up there had the right idea about the PSU as far as im concerned. you are running a 256mb GFX card, and 6 case fans. probably running at least 2 optical drives? and a harddrive? 480w isnt going to cut it very well. go with the other guys recommendation and get a higher wattage PSU, preferrably 550 or 600.

and check out your harddrive on maxtors site as well. it may be a combonation problem.
__________________

__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.