Video related problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-26-2005, 08:15 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 4
Default Video related problem

Hello everyone
Im new in this forum
I found this forum when i searched Google for "Computer related problems forum"
And it brought me here
And my problem is
My video card doesnt overheat or anything but the problem is...when i play Need for Speed Most wanted or any other high graphics game, my colours just turn dark
any ideas?
__________________

A-Enemy is offline  
Old 12-26-2005, 08:30 AM   #2 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 66
Default

update the drivers first
__________________

__________________
AMD Duron 1.5
512MB DDR
10/100/1000 Mps LAN
Windows 2000 Server
Windows XP Corp. Pro.
nVIDIA Geforce 6200a 512MB
Mr Wizard is offline  
Old 12-26-2005, 10:31 AM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 4
Default

Ok i updated my drivers and s**t
But my friend said something about power manegement...that the problem could be there...but im a cpu novice so i dont have much clue of it
Can any1 explain to me plz

ok TY
A-Enemy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.