video problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-28-2007, 04:31 AM   #1 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default video problems

okay, so i just got this x300.. don't know if its the card or not, or driver issues.. not too sure

but i just installed it, and any resolution over 1440x900 comes out really crappy... everything is all wavy and gross.

i just deleted my old nvidia drivers, uninstalled and deleted the folder under windows or whatever.. and still i have this problem... installed the new catalyst drivers and everything, still no good..... and on top of everything.. no dvi with this video card so color sucks again with DVI ... lol, don't mind that though, i just hate not using 1680x1050...

anyway, anybody have any ideas.. i tried reseating the video card and re-putting on the d-sub cable on both ends.. no good

i'm not too concerned though, seeing as i'll be ordering a new video card next friday.. but i'd just like to have a nice more clear picture until then...
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 09-28-2007, 04:40 AM   #2 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: video problems

The card could be faulty......

Do other resolutions do the same thing?
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 09-28-2007, 04:43 AM   #3 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: video problems

1440x900 is the only resolution that doesnt do it.. lol
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 09-28-2007, 04:45 AM   #4 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: video problems

maybe the videocard just can't do that resolution
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 09-28-2007, 04:45 AM   #5 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: video problems

can't do anything lower either...

lol i havent even tried using catalyst control center yet.. lemme play with that.. lol

well tried other resolutions, tried playing with refresh rates.. changing it to 16bit color.. nothings working.. screw it, i can wait...
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 09-28-2007, 04:58 AM   #6 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default Re: video problems

hmm, is it Sapphire?
__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 09-28-2007, 05:02 AM   #7 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: video problems

no idea.. just bought it from somebody randomly cuz i needed something.. i'm not complaining for 20 dollars.. as long as it'll get me buy for 1 and a half weeks i'm okay.. and its doing so just fine.... at least at 1440x900

well vista's found an update for the video card that i somehow didnt get... or something like that.. so once thats done downloading.. along with the other 2000mb's of updates.. lol i'll report back...
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with battlefiled 2142 (or video card?) Eclipse7 Hardware Repairs and Troubleshooting 2 09-24-2007 09:47 PM
Problems With Getting Video DeCaffe New Systems | Building and Buying 13 08-22-2007 09:04 PM
Problems with Video Lag Phate Hardware Repairs and Troubleshooting 1 05-08-2007 06:21 PM
Video Card Problems! :) Synister Hardware Repairs and Troubleshooting 3 04-29-2007 06:43 PM
Video Card Fan Problems AdoreYou Hardware Repairs and Troubleshooting 2 04-08-2007 04:02 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.