Video Problem... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-06-2008, 06:00 PM   #1 (permalink)
Super Techie
Join Date: Jan 2006
Posts: 258
Send a message via AIM to KNiGHTMaRe89
Default Video Problem...

Ok, so I just installed a 8800GTS g92 in my rig last week. I have dual monitors going too...every now and then I see a a think bar code line that stretches my screen, about 2 inches, its like green and pink...its last for a few seconds and disappears. At first, it was only happening to my left monitor and I just spotted it on my right. Is that enough to say the Video Card is faulty, or could it be both monitors are bad? They were left over flat screens from my job that I decided to grab.

If they are going bad, I guess I can't complain since they were free...

KNiGHTMaRe89 is offline  
Old 03-06-2008, 06:11 PM   #2 (permalink)
Formerly known as BuggyVeyron
Ewc1307's Avatar
Join Date: Feb 2008
Location: England
Posts: 423
Send a message via MSN to Ewc1307
Default Re: Video Problem...

Is the card seated properly and also up-to-date with the latest drivers?

It is possible it could be on it's way out, but hey, like you say it's free and i could live with that for a few seconds

Ewc1307 is offline  
Old 03-06-2008, 06:19 PM   #3 (permalink)
Lord Techie
Luke's Avatar
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Video Problem...

most likely it isn't seated correctly, thats what i would try first, then drivers like bug suggested.
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card and/or motherboard issues sdness Hardware Repairs and Troubleshooting 4 01-13-2008 12:41 AM
video cards lemonfrost System Upgrades 9 11-09-2007 01:49 AM
Is this a monitor or video card problem? help! smashhands Hardware Repairs and Troubleshooting 4 11-02-2007 07:33 PM
Video Card Help jigsaw250 System Upgrades 22 11-02-2007 12:56 AM
Installing video driver without uninstalling original driver a serious problem? darsunt Microsoft Windows and Software 1 08-01-2007 12:34 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:47 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.