Video issues - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-16-2014, 01:47 PM   #11 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: Video issues

Do you have nvidia or ATI for Graphics I have Nvidia and this is how i comes up to set the multiple displays up.
__________________

__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline   Reply With Quote
Old 05-16-2014, 02:25 PM   #12 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: Video issues

no idea but here is my card.

Sapphire Radeon HD 5450 100292DDR3L Video Card - 1GB DDR3, PCI-Express 2.0 (x16), 1x Dual-Link DVI-I, 1x HDMI, 1x VGA, DirectX 11, Single-Slot, Low Profile at TigerDirect.com
__________________

chara33 is offline   Reply With Quote
Old 05-16-2014, 02:34 PM   #13 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: Video issues

That's a ATI/AMD card, I'll see if I can find online how to do it. Have not dealt with them in a while.
Well there seems to be a LOT of people having trouble figuring it out LOL Not a fan of ATI control panel for this reason, I did find a site with a lot of info to try and should help you get it set up. A bit of reading but it should help you out some.
http://www.pugetsystems.com/labs/art...-Monitors-140/
__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline   Reply With Quote
Old 05-17-2014, 03:25 PM   #14 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: Video issues

All set. Issue solved.
chara33 is offline   Reply With Quote
Old 05-17-2014, 10:37 PM   #15 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: Video issues

Quote:
Originally Posted by Dauntae View Post
That's a ATI/AMD card, I'll see if I can find online how to do it. Have not dealt with them in a while.
Well there seems to be a LOT of people having trouble figuring it out LOL Not a fan of ATI control panel for this reason, I did find a site with a lot of info to try and should help you get it set up. A bit of reading but it should help you out some.
How to Set Up Multiple Monitors - Puget Custom Computers
You use regular display properties rather than relying on driver control panels. Make it simple for end users and Windows 8/8.1 multi-monitor setup is rather nice.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 05-17-2014, 11:54 PM   #16 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: Video issues

He was working with me PM and he has his issue worked out, He's a happy camper now and actually got it figured out before I replied LOL.
__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline   Reply With Quote
Old 05-17-2014, 11:56 PM   #17 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,313
Default Re: Video issues

I figured as much from the post above mine. Just figured I would iterate the use of regular display properties for managing displays.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 05-18-2014, 12:12 AM   #18 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: Video issues

AH didn't see his issue solved LOL my bad
__________________

__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard drive problems - boot issues, waking issues NightJack Hardware Repairs and Troubleshooting 4 09-27-2011 09:53 PM
Battlefield 2/gamespy ID issues, and mic issues. Help! Chad711 PC Gaming 14 09-07-2009 03:19 PM
Issues issues issues. Vista-64bit. 9600GT's in SLI. 4GB Vista problems. Oy Vey. TheOtis Hardware Repairs and Troubleshooting 2 03-24-2008 12:59 PM
Virus --> Sound Issues --> Reformat --> Still Sound Issues craw4d42 Hardware Repairs and Troubleshooting 1 02-09-2007 05:37 PM
Advice on an video card with either s-video or video-out. mrdinkel Monitors, Printers and Peripherals 1 02-17-2003 08:41 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.