Video and Gaming problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-03-2007, 01:24 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2007
Posts: 4
Default Video and Gaming problems

Hey, i was wondering if someone could help me out here. My computer works normally when i'm using applications such as word or excel, but when i try to play a game that uses java for example, or play any type of video it lags. Anybody know what could be wrong with my computer and how i could perhaps fix it? Note: i all rdy scanned my pc for anything unusual.


syncmaster is offline  
Old 03-03-2007, 02:07 PM   #2 (permalink)
Wizard Techie
Ethereal_Dragon's Avatar
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon

Please give details about your computer hardware....
Have you updated your drivers, and software?
What applications do you have running in the background when having these problems.
Is the video trouble ONLY with online video's such as youtube, or with files saved locally as well?

Since you mentioned JAVA games, I can only assume that you are having ONLINE troubles, as most online (web-browser) games are java based.

Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 03-03-2007, 04:53 PM   #3 (permalink)
The Bulldog
zmatt's Avatar
Join Date: Mar 2006
Location: In an empty Ramen packet
Posts: 4,660

yeah like dragon said, with the limited info sounds like an internet issue. if so then we will need to move this thread once again to the networking/web board.

<<<<<<<Rep is always welcome
Ultimate Guitar exercises/ Songs for technique
zmatt is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.