Video card screwing me over - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-15-2006, 12:34 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 341
Default Video card screwing me over

Ok so I turn on my computer and look at the card temp. It's at 33 degrees. So I start browsing the internet and it's 39 degrees 10 minutes later. I can't even play Oblivion for more than 30 minutes without getting glitches and my computer crashing. This all started happening 4 days ago. I thought if I left the computer off for 24 hours it would be cooled but it just goes right back up to 39 degrees when I'm hardly doing anything. I don't think I've changed anything. Does anyone know what the problem is? (all fans are working)
__________________

Rich_Franklin is offline  
Old 04-15-2006, 12:49 PM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 8
Default

is a new card?
__________________

hekler is offline  
Old 04-15-2006, 12:53 PM   #3 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 341
Default

I've had this 7800 gt since november.
__________________
Current Build:
CPU: AMD x2 3800
Case: thermaltake tsunami
Ram: 2x1gb OCZ ddr4pc3200
GPU: 7800 GT
PSU: Antec 500w
Mobo: DFI lanparty
Rich_Franklin is offline  
Old 04-15-2006, 01:23 PM   #4 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

I don't think it's overheating, if that is what you are assuming. What's the spec on your PSU. Do you have alot of hardware running?
Law is offline  
Old 04-15-2006, 01:45 PM   #5 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 341
Default

550 w Antec 2.0
2 gb OCZ
AMD x2 3800
I don't know if that's alot but it's been fine since November I dont know why it would act up now.
__________________
Current Build:
CPU: AMD x2 3800
Case: thermaltake tsunami
Ram: 2x1gb OCZ ddr4pc3200
GPU: 7800 GT
PSU: Antec 500w
Mobo: DFI lanparty
Rich_Franklin is offline  
Old 04-15-2006, 08:17 PM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 36
Default

Oblivion has a way of stressing Video cards to their fullest.

Maybe the card was just ok or struggling, but Ob just sent it over the edge? And gave it a good spanking.
alilxmas is offline  
Old 04-16-2006, 11:10 AM   #7 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Try changing your BIOS back to default or optimal setting.
__________________

Law is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.