Video Card problems ATI X700 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-01-2008, 05:35 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2008
Posts: 1
Default Video Card problems ATI X700

Hello, I seem to have a somewhat complicated problem with my video card. I normally run WinXP SP2, and for the past year my video card has been running fine, recently I installed Vista on a separate HD for dual-boot, and everything seemed fine for a few days, and today when I turned it off to just wouldn't.

It will show the boot up screen, and I can enter the BIOS, but it will not go any further than that.

My system specs are as such:
AMD Athlon XP 3200+ (2.2ghz)
1215gb ram
ATI X700 256mb (AGP)
WinXP SP2/Vista Ultimate.

This computer is store bought (an HP), and has many parts swapped out like the power supply (a 500w), etc., and there is some background that may help with narrowing it down. For instance, within the past year and a half, I've had problems restarting it. It wouldn't just straight up restart--instead I have to shut down, and manually turn it on for it to boot up windows. I once narrowed this problem down to my video card, but I never attempted to resolve the issue.

Currently I am running this PC on the onboard video card with no problem on either operating system. I also uninstalled all the ATI drivers and attempted to reinstall the card/drivers fresh, but still stuck at black screen.

I am not sure what the problem might be, and hope someone here can help me out. Sorry if this post is a bit lengthy.
Izmir is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Noisy video card Ares82 Hardware Repairs and Troubleshooting 1 01-28-2008 03:48 PM
problems using ATI tool/rivatuner Prophet Overclocking and Modding 2 12-15-2007 12:48 AM
Question about my video card.. Howlz Monitors, Printers and Peripherals 3 05-28-2007 04:07 PM
Best silent video card spartan1121 New Systems | Building and Buying 3 03-26-2007 04:32 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:29 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.