Video card problems? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-18-2009, 07:56 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2009
Posts: 6
Default Video card problems?

Hello everyone, first timer here.

So I came up with this problem yesterday. It always happens when I play games or well, when I start the game. Now it has happened as well when I watch movies etc. It's like colorstripes going on my monitor and my whole system locks down, it gives bluescreen sometimes as well. I have pic as well. It's usually like this, usually it's worse tbh.

Pic:

Thank you anyways.

Specs: GeForce 8800GT, Q6600 2,4ghz, 2gb ram, PSU Antec Neo HE 550w and motherboard some crappy Asus P5KPL, Windows Vista Ultimate 32-bit.

Edit: Now this happened while I was listening some music and nothing else, could this be somekind of motherboard / hard drive / PSU problem ?
__________________

keRmis is offline  
Old 09-18-2009, 02:56 PM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Video card problems?

How hot is the graphics card? Run a temperature monitor on it (GPU-Z). Are you overclocking? You are seeing artifacts, which is usually caused by an unstable overclock, or heat.
__________________

__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 09-18-2009, 03:05 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2009
Posts: 6
Default

Well sometimes it reboots by itself, but usually I reboot it manually and then it works fine for some time. Even hours but if I do something like play games -> it does that thing every time, same thing with movies etc usually.

Haven't updated motherboards drivers for a long time, just installed new graph drivers after this thing started yesterday. I'm have DX 10 on at the moment.

No, I don't OC. My GPU is running at stable 40-50C. But isn't ~60 in idle kinda high for my CPU?
keRmis is offline  
Old 09-18-2009, 03:18 PM   #4 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Video card problems?

gpu's run much hotter than cpus.. They cut out at 110C

What is the temp when gaming? Gpu-z logs temps so run the game, then check the log to see what the temp got to.

Uninstal and wipe the drivers using drivesweeper, or something else, to bwipe all the driver files, then reinstall the newest driver from nvidia.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 09-18-2009, 03:35 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2009
Posts: 6
Default Re: Video card problems?

Yeah have to do that driversweep thing. But the thing is. I can't play games, WoW freezes right at the start, so does CSS (as you can see from the pic), CoD4 etc.
keRmis is offline  
Old 09-18-2009, 04:12 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Video card problems?

Hmmmmmmm, That does make getting a load temp hard eh...

Any chance you can borrow a gpu from a freind? or purchase a cheap 8/9series card.. this way you can use it as a physivs card after if you get another nvidia.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 09-18-2009, 04:31 PM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2009
Posts: 6
Default Re: Video card problems?

Can't borrow at the moment, going to ask one champ tomorrow. Going to reformat my comp tomorrow as well, if that makes any difference.
keRmis is offline  
Old 09-18-2009, 04:49 PM   #8 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Video card problems?

No it won't...as its most likely not a windows issue.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 09-19-2009, 11:50 AM   #9 (permalink)
Newb Techie
 
Join Date: Sep 2009
Posts: 6
Default Re: Video card problems?

Update, got into WoW today ( at the moment there) and my temps are CPU: ~60+ and GPU ~55, this shouldn't be happening because of these temps?

Edit: Was in about 3mins and then it crashed again.
keRmis is offline  
Old 09-19-2009, 12:50 PM   #10 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Video card problems?

Yha, your temps.. if correct are fine.

Your card seems to have given up.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade video card of old desktop PC. techGuy System Upgrades 27 01-27-2009 08:30 AM
Bad video card? 35g700 Hardware Repairs and Troubleshooting 3 01-20-2009 12:36 PM
Low cost video card recommendation Okitasoshi New Systems | Building and Buying 36 05-27-2008 02:22 PM
Video Card problems ATI X700 Izmir Hardware Repairs and Troubleshooting 0 02-01-2008 06:35 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.