Video Card Problems! :) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-28-2007, 11:00 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 3
Default Video Card Problems! :)

So ive always had an overheating issue with my ATI-All-In-Wonder 9800, but recently (as in last night) it got a lot worse, it would'nt play my games at all and so i gave up trying, and this morning i tried to play but it seems that my card has almost gone out completely, when i load up my computer at the windows login screen the screen loads from the top down, as well as anything else i open almost like my frame rates are terrible or something, when i try to play any online game that requires 3d acceleration it wont play, all of my drivers are up to date as well, any help with this issue im having will be greatly appreciated.
__________________

Synister is offline  
Old 04-29-2007, 02:54 AM   #2 (permalink)
Hellfire!
 
Wildside's Avatar
 
Join Date: Jan 2007
Location: Riverside, CA
Posts: 3,038
Send a message via MSN to Wildside
Default Re: Video Card Problems! :)

did u OC it?

if u did, that is probably y. I OCed my 6600 too much, n look what happened, it died.....sort of.....still working.

U could try to take off the heatsink n fan n put artic silver thermal paste on it.

i have a worse situation then u buddy, i disabled my other video card n now i need Windows XP Pro Setup CD to repair my computer n i dont have one, not even the Geek Squad can help because they said it would be illegal to fix my computer this way. Havent been able to use it since Feburary, n now i lost all my chars in D2 thx to my brillance :'-(.
__________________

__________________
--Windows 10 Pro 64-Bit
--AMD Ryzen 1700x @ 3.4GHz w/ MX-4 and Corsair Hydro 100i Liquid Cooler
--Corsair LPX Vengeance Black 16GB (2 x 8GB) DDR4 3200 DRAM
--EVGA GeForce GTX 960 SuperSC ACX 2.0+ 2GB GDDR5
--ASUS Crosshair IV Hero AM4 X370 Motherboard
--WD BLACK SERIES WD2003FZEX 2TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD
--SAMSUNG 840 EVO MZ-7TE250BW 2.5" 250GB SATA 6Gb/s SSD
--Corsair Obsidian 750D Black Aluminum / Steel ATX Full Tower Computer Case
--Corsair Professional Series 860-Watt AX860
Wildside is offline  
Old 04-29-2007, 10:41 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 3
Default Re: Video Card Problems! :)

No, i dont think so, but i dont know how i would overclock it so i may have.
Synister is offline  
Old 04-29-2007, 06:43 PM   #4 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Video Card Problems! :)

How old is it? if it 2-3 years old the card could just be dying because i have a 3 year old geforce fx 5500 and the fan recently died so i replaced it and now it is saying it has only 64mb of ram instead of 128 but i have overclocked it
philbar71 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Conflict between PCI Video card and PCI Wireless Network Adapter otaku_mike Hardware Repairs and Troubleshooting 1 06-13-2007 01:01 PM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 03:13 AM
Video Card Fan Problems AdoreYou Hardware Repairs and Troubleshooting 2 04-08-2007 04:02 AM
New Video Card Dieo New Systems | Building and Buying 5 04-02-2007 11:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.