Video Card Problem...or is it? Need Help... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-26-2007, 05:55 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 1
Default Video Card Problem...or is it? Need Help...

My computer has been acting dumb lately... first, it has a hard time of booting up. It takes me about 4 to 5 restarts for it to go to windows. It has a checksum error(I think I have to replace the battery of the motherboard cause my computer is about 3 years old), and when it does log in to windows, everything runs smoothly. Except that when I run my warcraft game, it runs for about a minute or so, hangs, and then suddenly my computer restarts. This is the same true with windows media player, when I play an mp4 video, it hangs while running, and restarts my computer(although this rarely occurs. Somethimes, this doesn't happen at all). Could it be my video card, or the battery, or something else. Comments Pls. Any help would be appreciated.
__________________

gawee is offline  
Old 09-26-2007, 09:23 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default Re: Video Card Problem...or is it? Need Help...

It could be overheating ( did you check the temps?) You may also have a power problem.
__________________

turtile is offline  
Old 09-28-2007, 04:27 AM   #3 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default Re: Video Card Problem...or is it? Need Help...

Weak battery dont effect stat ups, only date and in case you have custom BIOS setting, then it retains them.

VGA card getting HOT, makes the image jaggy and strange, dont have ability to restart the system. yes, the CPU is with thermal DIODE and can restart machine, when getting hot.

try running your system, without hard drive, if it restarts, then CPU over heat as if it doesn't. re-install windows. as before Boot up, CPU and VGA runs at full speed because drivers aren't loaded. so, it will heat up and shutdowns (proving CPU problem)
__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card and/or motherboard issues sdness Hardware Repairs and Troubleshooting 4 01-13-2008 01:41 AM
Video Capture Card Problem! xpedient Hardware Repairs and Troubleshooting 4 09-15-2007 12:14 AM
Video Card Power Feeback? Lord Zeon Hardware Repairs and Troubleshooting 4 06-27-2007 07:45 PM
Conflict between PCI Video card and PCI Wireless Network Adapter otaku_mike Hardware Repairs and Troubleshooting 1 06-13-2007 01:01 PM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 03:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.