Video card problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-17-2008, 09:44 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2008
Location: Lubbock, TX
Posts: 142
Send a message via AIM to Niverive Send a message via MSN to Niverive Send a message via Yahoo to Niverive
Default Video card problem?

Ok I'm not sure how to explain this perfectly but starting today I've had this odd problem, I'll be playing WoW and the screen will suddenly change all sorts of different colors and I can't move in WoW, if I alt tab out and go back in it works again, but after that it takes 5 times longer to alt tab than normal, its happened twice today, I don't know what to think. My ram? My video card? It only started today, and its happened twice so far, the alt tab thing taking forever lasts until I restart my computer. My specs are in my sig.
__________________

__________________
OS: Windows Vista Ultimate 64-bit
MOBO: ASUS M3N72-D (AM2+ Socket) CPU: AMD Phenom II 965 x4 Memory: 2GBx2 800 DDR2 Ram
HDD: 320GB (298GB) WDC WD3200AAKS SATA HDD2: 1TB WDC WD1001FALS SATA
Video: 8600GT OC Sound: SoundBlaster X-Fi Xtreme Audio PSU: Thermaltake Toughpower 750W
Niverive is offline  
Old 12-17-2008, 10:03 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Video card problem?

What are you video card temps? What is your CPU temps?

Use RivaTuner, ATiTool to test the GPU (Gaphics Card) and RealTemp to test your CPU.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-17-2008, 10:04 PM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Video card problem?

Have you tried anything?

I would first try updating the video card driver, or WOW patch if there is a newer one.
Ste is offline  
Old 12-17-2008, 10:15 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2008
Location: Lubbock, TX
Posts: 142
Send a message via AIM to Niverive Send a message via MSN to Niverive Send a message via Yahoo to Niverive
Default Re: Video card problem?

Got newest Nvidia patch came out this month I think my temps are as follows

CPU Idle 35 C
GPU Idle 53 C

Max temps after running WoW

CPU 46 C
GPU 70 C
__________________
OS: Windows Vista Ultimate 64-bit
MOBO: ASUS M3N72-D (AM2+ Socket) CPU: AMD Phenom II 965 x4 Memory: 2GBx2 800 DDR2 Ram
HDD: 320GB (298GB) WDC WD3200AAKS SATA HDD2: 1TB WDC WD1001FALS SATA
Video: 8600GT OC Sound: SoundBlaster X-Fi Xtreme Audio PSU: Thermaltake Toughpower 750W
Niverive is offline  
Old 12-17-2008, 10:20 PM   #5 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Video card problem?

How many running processes?

What other programs do you have running during game play?
Ste is offline  
Old 12-17-2008, 10:22 PM   #6 (permalink)
True Techie
 
Join Date: Feb 2008
Location: Lubbock, TX
Posts: 142
Send a message via AIM to Niverive Send a message via MSN to Niverive Send a message via Yahoo to Niverive
Default Re: Video card problem?

41 processes, same as I've been running for months with no problems
__________________
OS: Windows Vista Ultimate 64-bit
MOBO: ASUS M3N72-D (AM2+ Socket) CPU: AMD Phenom II 965 x4 Memory: 2GBx2 800 DDR2 Ram
HDD: 320GB (298GB) WDC WD3200AAKS SATA HDD2: 1TB WDC WD1001FALS SATA
Video: 8600GT OC Sound: SoundBlaster X-Fi Xtreme Audio PSU: Thermaltake Toughpower 750W
Niverive is offline  
Old 12-17-2008, 10:25 PM   #7 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Video card problem?

What protection programs do you use?

I would suggest using google and msconfig to cut down on running processes.
Ste is offline  
Old 12-17-2008, 10:26 PM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Video card problem?

Do you have all Windows updates and WoW patches?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-17-2008, 11:20 PM   #9 (permalink)
True Techie
 
Join Date: Feb 2008
Location: Lubbock, TX
Posts: 142
Send a message via AIM to Niverive Send a message via MSN to Niverive Send a message via Yahoo to Niverive
Default Re: Video card problem?

Yes, nothing has really changed over the last two weeks on my computer. Its working fine right now.
__________________
OS: Windows Vista Ultimate 64-bit
MOBO: ASUS M3N72-D (AM2+ Socket) CPU: AMD Phenom II 965 x4 Memory: 2GBx2 800 DDR2 Ram
HDD: 320GB (298GB) WDC WD3200AAKS SATA HDD2: 1TB WDC WD1001FALS SATA
Video: 8600GT OC Sound: SoundBlaster X-Fi Xtreme Audio PSU: Thermaltake Toughpower 750W
Niverive is offline  
Old 12-17-2008, 11:37 PM   #10 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Video card problem?

What other software do you have running while you are gaming?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help With New Video Card Hunter434 System Upgrades 11 09-21-2009 06:30 PM
possible problem installing video card edwardopowers New Systems | Building and Buying 0 07-13-2008 12:57 AM
Video Card Issues kira987 Hardware Repairs and Troubleshooting 1 06-21-2008 10:07 PM
Video Card problems ATI X700 Izmir Hardware Repairs and Troubleshooting 0 02-01-2008 06:35 AM
Conflict between PCI Video card and PCI Wireless Network Adapter otaku_mike Hardware Repairs and Troubleshooting 1 06-13-2007 01:01 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.