video card problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-18-2007, 02:57 PM   #1 (permalink)
Junior Techie
 
Join Date: Mar 2006
Posts: 64
Default video card problem

so my video card just started acting up when i installed the new drivers. i have an nVidia GeForce4 ti 4600 and i downloaded the latest drivers from the nvidia website and installed them and everything seemed to go fine untill i restarted.
now my comp looks like this..


how can i fix this. i tryed removing the drivers and reinstalling but that didnt seem to work.
__________________

Dieo is offline  
Old 03-18-2007, 08:30 PM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: video card problem

Just roll the drivers back.
__________________

sPlAtOiD is offline  
Old 03-18-2007, 11:04 PM   #3 (permalink)
Junior Techie
 
Join Date: Mar 2006
Posts: 64
Default Re: video card problem

how do i do that?
Dieo is offline  
Old 03-19-2007, 12:27 AM   #4 (permalink)
True Techie
 
Join Date: Feb 2007
Posts: 154
Default Re: video card problem

it looks normal to me.
cementshoes is offline  
Old 03-19-2007, 02:29 AM   #5 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: video card problem

seat the card in right on your Pentium machine
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 03-19-2007, 08:04 PM   #6 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: video card problem

Go into control panel, system folder, hardware, device manger, and click on video adaptor then right click on the card and select properties, driver, roll back driver......that should do it.
sPlAtOiD is offline  
Old 03-19-2007, 09:23 PM   #7 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default Re: video card problem

If not do a system restore to before you messed with the drivers.
__________________

__________________
FlashDude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.