video card problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-31-2006, 09:47 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default video card problem

umm..my pc is really old and so is my video card..but pls answer my question properly and not tell me to buy a new one. cuz i will soon..hehe

so here's the deal. my video card (nvidia geforce 4 MX420) is having a problem. everytime i restart my computer, it fails to work (this device is not working properly written on the device manager) however, when i uninstall it, and then reinstall the driver, it works again. Can anyone help me figure out what i should do to fix this prob.
__________________

invulnerable is offline  
Old 10-31-2006, 09:53 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

it seems driver related. uninstall all the drivers for the card via the option in control panel "add/remove programs". download drivercleaner pro and run it to remove the remaining driver files then download some new nVIDIA drivers, i personally have always fallen back on Forceware version 81.98 and have NEVER had any issues with them. i've used them on several GF 2 and GF 4 series cards.
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.