Video card messed up my internet!? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-04-2008, 10:13 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 6
Default Video card messed up my internet!?

Hello..here's the story.

I received my 700w power supply and EVGA Geforce 9800 GTX+ today. I hardware installed both without issue. I then installed the software for my video card and was asked to reboot..so I did. When I rebooted, I had all the new display features and all that..but I had no connection to the internet. So, I plugged up my cord..ha. But that didn't solve the problem.

My network connection had now changed to "Nvidia nForce networking controller." It read: Status: Connected and 100 mbps. But, I can't connect to the internet. I've tried Mozilla Firefox and Internet explorer. The computer in my other room is connecting just fine.

I've called tech support 4 times for the card and they have no idea. They said I shouldn't have even gotten ethernet drivers with a video card. To add to the problem, whenever I uninstall all the Nvidia drivers and reboot, the connection goes back to "Nvidia nForce networking controller."

I really don't know where to go from here..please help?
__________________

StevenThehRo is offline  
Old 12-04-2008, 10:22 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Video card messed up my internet!?

Use the other PC and get the Chipset drivers. Then transfer them to this PC and install them. See if that helps.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-04-2008, 10:28 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 6
Default

Alright..I have a Compaq Presario SR2013WM. So I'm guessing I want to try and download this one: Fall 2006 Original NVIDIA Chipset Drivers* ?

When I tried to do that one..I put it on the PC via CD and it ends up taking me to my device manager and telling me to right click something I don't have (sm bus or something?) and update it and choose no, not this time. Which is not a thing I saw for any of the ones I right click and chose to update.
StevenThehRo is offline  
Old 12-04-2008, 10:45 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Video card messed up my internet!?

You want the latest set of chipset drivers. Not the original ones.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-04-2008, 10:51 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 6
Default Re: Video card messed up my internet!?

We talking this?

GeForce Release 180
StevenThehRo is offline  
Old 12-04-2008, 11:18 PM   #6 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 6
Default Re: Video card messed up my internet!?

It didn't work. I'm still stuck with a "NVIDIA nForce Networking Controller" that's connected at 100mbps, but not actually allowing me to get to the internet. My sent is greater than my received.
StevenThehRo is offline  
Old 12-05-2008, 12:02 PM   #7 (permalink)
Super Techie
 
networkgeek's Avatar
 
Join Date: Oct 2006
Location: TN
Posts: 367
Default Re: Video card messed up my internet!?

Can you try doing a system restore to before you updated the video card drivers?

Then get the lastest video card drivers off nvidias site. making sure to get just video card drivers and not chipset
__________________

networkgeek is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to rip DVD and convert video with only one converter calmtran Computer Audio and Multimedia 0 11-05-2008 03:36 AM
First build: Need help selecting PSU, video card, and sound card ItalianBoy228 System Upgrades 6 07-18-2008 07:13 PM
Possible video card issue -- ATI X1650 houndofspace Hardware Repairs and Troubleshooting 10 12-04-2007 02:17 AM
Simple Video Card Question White_Wolf System Upgrades 1 11-19-2007 05:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.