Video card issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-31-2007, 11:00 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 20
Question Video card issues

Wise ones...


a friend of mine recently built his own PC and has had
pretty good success with it. I apologize in advance for not
knowing all of his specs, but he has a newer (last 6 months)
AMD processor, with at least a gig of RAM, and a 7600GS
nVidia card in his tower.
My question is this: his frame rate while playing WOW sits at about 30-40 FPS. This is with most of the graphical options turned up, higher res, and the whole bit.
My Alienware 7700 (laptop) with a 256 6800 nVidia card runs the same
framerate, shouldn't his be higher? What can we do to make
the frame rate go up and still have the graphics turned up?

On another note, sometimes my Alienware will be running at 30-40 FPS, and suddenly my fan noise will go way down, and my framerate drops to about 12-18. It sucks hard, but I have been
unable to do anything about it. Having a small fan blow on the back of the machine helps a little. any ideas?


Mac

PS: and yes I was stupid for buying an Alienware, but I'm building my own PC now =)
__________________

Macntech is offline  
Old 02-01-2007, 02:29 PM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 20
Default bump

/bump
Macntech is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.