Video Card Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-29-2009, 03:48 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2009
Posts: 5
Default Video Card Help

Hi, how is everyone doing!

Anyways, so I just recently reformatted my computer, I'm running Windows XP Pro, but whenever I install the drivers to my video card - nVidia Geforce6100+nforce 410 - it leaves my screen resolution stuck at 800x600 and the color quality at 7bit. I've tried reinstalling the driver but it just ends up doing the same thing every time, any ideas on how to fix this?
__________________

LMV209 is offline  
Old 01-29-2009, 07:10 PM   #2 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Video Card Help

Where are you getting the drivers from? Also what Service Pack are you running on XP?
__________________

__________________


Baez is offline  
Old 01-30-2009, 11:07 AM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2009
Posts: 5
Default Re: Video Card Help

i got the drivers from the nvidia website and i'm running SP1.
LMV209 is offline  
Old 01-30-2009, 11:34 AM   #4 (permalink)
Ultra Techie
 
objecterror's Avatar
 
Join Date: Jan 2006
Location: United States
Posts: 731
Default Re: Video Card Help

If your resolution is stuck. Then there could be a few things. Your drivers aren't up to date or they are not installed properly. I ran into the smae problem before when reinstalling my 8800GTS. Do you have the latest nvidia drivers updated?
__________________
"After it's all said and done, more will be said than done." -- Quote by Somebody

Steam @ objecterror
objecterror is offline  
Old 01-30-2009, 04:46 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2009
Posts: 5
Default Re: Video Card Help

yah i get the latest drivers and it still does it. i'm stumped, tbh.
LMV209 is offline  
Old 01-30-2009, 04:54 PM   #6 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Video Card Help

Download and install at least SP2. SP3 would be best. The nVidia drivers are meant to run on the latest Windows.
__________________


Baez is offline  
Old 01-31-2009, 12:39 AM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2009
Posts: 5
Default Re: Video Card Help

Quote:
Originally Posted by Baez View Post
Download and install at least SP2. SP3 would be best. The nVidia drivers are meant to run on the latest Windows.
haha you are correct my friend! I guess all i had to do was update to SP2.

Thanks to all of you who took the time out to help me, it's really appreciated!
LMV209 is offline  
Old 01-31-2009, 12:48 AM   #8 (permalink)
Inspired by Art
 
tastegw's Avatar
 
Join Date: Dec 2008
Location: PA
Posts: 1,400
Default Re: Video Card Help

Quote:
Originally Posted by LMV209 View Post
haha you are correct my friend! I guess all i had to do was update to SP2.

Thanks to all of you who took the time out to help me, it's really appreciated!
stick around and have a little chat every now and then
__________________
tastegw is offline  
Old 01-31-2009, 01:24 AM   #9 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Video Card Help

Glad I could help . Stop by again soon. But hopefully not with a problem .
__________________


Baez is offline  
Old 01-31-2009, 11:57 PM   #10 (permalink)
Newb Techie
 
Join Date: Jan 2009
Posts: 5
Default Re: Video Card Help

yeah i'll be lurking around here or there. a lot of useful information on here. thanks again btw guys.
__________________

LMV209 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help With New Video Card Hunter434 System Upgrades 11 09-21-2009 06:30 PM
Clicking sound coming from new video card. overclocked Hardware Repairs and Troubleshooting 1 08-17-2008 03:06 PM
Possible video card issue -- ATI X1650 houndofspace Hardware Repairs and Troubleshooting 10 12-04-2007 02:17 AM
New Video Card Dieo New Systems | Building and Buying 5 04-02-2007 11:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.