Video Card Hardware Troubles - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-07-2009, 06:45 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2009
Posts: 1
Default Video Card Hardware Troubles

I have an Aspire x1200 (Small form Factor PC). which has an onboard Geforce 8200 graphics card but that doesn't quite cut it for my needs. I bought a Galaxy Geforce 9600 GT (Not the Low-profile card) but it isn't recognizing the device. This gets a little more complicated though, because the power supply in the acer x1200 is only 220watts so I modded another power supply to be a dedicated power supply for the 9600 gt. When going into windows (7 Ultimate 32bit) it shows in the device manager "co-processor." but it can't find the drivers and when I install the latest drivers it doesnt associate them with the device. I have updated to the latest BIOS on my motherboard, I have switched the BIOS to use the PCI slot instead of the Onboard graphics and nothing seems to be working. I'm at my wits end.

Thank You.
qwerty123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FEAR 2 feb 2009 Poizen22 PC Gaming 114 02-18-2009 11:11 AM
Bad video card? 35g700 Hardware Repairs and Troubleshooting 3 01-20-2009 12:36 PM
Video Upconverting software EricB Computer Audio and Multimedia 5 09-25-2008 11:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.