Video Card Fan Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-07-2007, 06:26 AM   #1 (permalink)
Newb Techie
Join Date: Apr 2007
Posts: 2
Question Video Card Fan Problems

Hello all. This is my first time viewing these forums, but it seems it's well populated with a lot of intelligent members helping each other out. I hope everyone here is able to help me out as well.

My problem is kind of odd to me. I've never had any problem like this up until recently. This problem involves my video card and it's stock fan. I have an ATI AGP X800 XT PE. Normal clock speeds (520/560) and like I said, it still has the stock fan. My problem seems to be with the fan itself. I'm using the 7.2 Catalyst drivers and I use ATI Tray Tools to monitor temps and adjust the fan speed.

My problem started occuring around January, actually, when I installed the 7.1 drivers. I uninstalled the previous ones and installed the 7.1 drivers. I remember that previous to installing the 7.1 drivers, I was playing Neverwinter Nights 2 that very night and I didn't have my following issues. After the drivers were installed, I would play Neverwinter Nights 2 and I would get a beeping from my computer's system speaker. It would beep every few seconds. At first, I didn't know what this was. I ignored it since it never happened in most of my other games(ones that aren't too system intensive...).

Later in Febuary I noticed that the problem is my temperatures are too high for my video card...when playing TES4: Oblivion my temperatures reached 110 degrees celsius at some point! Thats definitly a very bad temperature. The thing is, my temperatures fluctuate depending on how the fan is acting. The temperature runs normal, until it SOUNDS like the fan speeds up. The fan isn't speeding up. It's actually...slowing down I suppose. It gets really loud on and off. Kind of like VRRRRM.......VRRRRRRRRRRRRRRRRRRM...VRRRRRRRRRRM.. .VRM...VRM...VRRRRRRRRM.

When it does these sounds, the temperatures on my card SKY ROCKET. Going from idle 40 degrees celsius to idle 60 degrees sometimes. In games its worse. Does anyone have any idea what this problem could be? I'm thinking of just replacing the fan with a new one...since it seems that might be what I HAVE to do. I've opened the case up and tried cleaning the fan and seeing if it's stuck...but nothing works. Maybe the bearing is broken? Anyone have any ideas?

AdoreYou is offline  
Old 04-07-2007, 10:17 PM   #2 (permalink)
I know <html>, do you?
SYL\X/3K's Avatar
Join Date: Aug 2006
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Video Card Fan Problems

well if its struggling to keep on ur still in luck.... my friends system started to act up to , his GPU temps were very high , so i came over changed his thermal paste in the video card and realized his fan is dead, like you would have to force the fan to move with your finger, anyway..
i would take apart the video card and spray some lubricant on the fan till its still alive, spray enough so it spins by itself when u flick it

P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 04-08-2007, 03:02 AM   #3 (permalink)
Newb Techie
Join Date: Apr 2007
Posts: 2
Default Re: Video Card Fan Problems

Well, news update. I've had this card for a long time and I get a lot of use out of it...and after as long as I've had it. It's finally burnt out. Woke up, turned my computer on. Went to get some breakfast, came back, computer was turned off and when I turned the computer on, the monitor wouldn't pickup that it was connected to the video card. I changed the card with my old 9800 pro, and it works. :/ Oh well...bad graphics and performance for me for now I suppose.
AdoreYou is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Graphics card (X1950 pro users please read) fangs2000 Monitors, Printers and Peripherals 0 04-05-2007 08:37 AM
New Video Card Dieo New Systems | Building and Buying 5 04-02-2007 10:27 PM
Video Card Help Rayquadian Hardware Repairs and Troubleshooting 4 04-02-2007 12:21 PM
Best silent video card spartan1121 New Systems | Building and Buying 3 03-26-2007 04:32 PM
New video card Roaddog New Systems | Building and Buying 12 03-26-2007 06:31 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:45 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.