Video Card Driver problems? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-15-2007, 05:08 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2007
Location: Dayton
Posts: 10
Default Video Card Driver problems?

Yesterday I installed XP Home SP2 on a new hard drive and went on to install the drivers for all of my components. However when I attempted to install the Forceware driver for my GeForce 6800 GS the partway through the installation the screen started to flicker on and off. It did this for about 10 seconds going blank for a few seconds at a time. After the period of flickering It said that I needed to restart the computer... So I hit ok restart now, but a few seconds after I hit it the computer froze completely. After it froze I had to do a hard restart. I turned it back on and now the comp is making a clicking sound and it pauses for 10-15 seconds every time I try to open start, right click on anything, etc. I tried to reinstall the driver a second time and got the same result. Could this be from the forceware driver I tried to install? Or is it something else. THX for any help.

AMD Athlon 64 3000+
WD 250 GB HDD - XP installed
WD 80 GB HDD - Empty
GeForce 6800 GS
ForceWare version 94.24
K8v SE Deluxe Mobo
1024 mb ram

Woden is offline  
Old 07-15-2007, 05:29 PM   #2 (permalink)
Master Techie
Alvin.C's Avatar
Join Date: Jun 2004
Location: London, UK
Posts: 2,578
Default Re: Video Card Driver problems?


Where is the clicking sound coming from? Is it a sound out of the ordinary and did you just hear it once...or is it a constant / recurring sound?

If your hard drive / one of your hard drives is making a clicking sound, it may be an indication that it is failing. In this instance, if you have any important data on that hard drive, you need to back it up.


|Desktop PC| |Macbook Air 13" (Mid 2013)|
|Windows 8.1 Pro (x64)| |AMD FX 4100 Black Edition 3.6 GHz @ 4.0 GHz OC| |Arctic Cooling Freezer 13 PRO| |Gigabyte Nvidia GeForce GTX 560 Super Overclock 1GB| |ASUS M5A78L-M/USB3 Motherboard| |Samsung 840 Pro 256GB SSD SATA III HDD| |Kingston HyperX 8GB PC3-14900 DDR3-1866| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 07-15-2007, 09:33 PM   #3 (permalink)
Master Techie
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Video Card Driver problems?

I'm sure this could be the hard-drive that is doing the clicking sound. When I had my Maxtor 300GB, tried to install BL Windows SP2, it flickered my screen 3-4 times then it restarted automatically. That is when I was trying to install the BL Windows SP2. Went to return it and bought a new Seagate 300GB SATA and everything worked perfectly. Maybe I should have restarted my BIOS. But oh wells, it's working perfectly find now!
|phucng_10's WM|
phucng_10 is offline  
Old 07-16-2007, 11:25 AM   #4 (permalink)
Newb Techie
Join Date: Jun 2007
Location: Dayton
Posts: 10
Default Re: Video Card Driver problems?

The clicking occurs whenever I try to do an action on the computer. The 80 gb hard drive is the original drive and it has been in the computer since 2005, but it isn't the drive i'm running xp off of. The one I have xp on is a brand new 250 gb western digital EIDE so I don't think it should be failing... either way I have nothing on either drive so I don't care if one of them fails. This problem has occurred before and I was told by a friend of mine that it was probably just a problem with the master boot record and all I needed to do to fix it was format the drives with fdisk... but I did that and its still happening. I must emphasize that it happened only after I tried to install the Nvidia Forceware Driver before that there was absolutely no problems.
Woden is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Card Power Feeback? Lord Zeon Hardware Repairs and Troubleshooting 4 06-27-2007 06:45 PM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 02:13 AM
Video Card Problems! :) Synister Hardware Repairs and Troubleshooting 3 04-29-2007 05:43 PM
Video Card Fan Problems AdoreYou Hardware Repairs and Troubleshooting 2 04-08-2007 03:02 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:43 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.