video card - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-05-2006, 04:27 PM   #1 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 474
Exclamation video card

does any one know what kind of video card do i have? it is written asus 8170 DDR/64m, and i need a driver for it.
thanks
some of the barcodes are written k4d263238/ QC50
__________________

nuke is offline  
Old 04-05-2006, 04:43 PM   #2 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 474
Default

does anyone know any audio driver and raid for a7v333 asus motherboard. i went to asus website, but it didn't have it.
__________________

nuke is offline  
Old 04-05-2006, 04:43 PM   #3 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Open an MS-DOS prompt. In Windows 95/98 and Windows NT 4.0 [Click] Start, then Programs, then [Click] either MS-DOS Prompt or Command Prompt. In Windows 3.x or Windows NT versions before 4.0 [Double Click] Main group and [Double Click] the MS-DOS icon.
In the MS-DOS window that opens, type: Debug press the [Enter] key.
A dash should appear on your screen followed by a flashing cursor. Type: D C000:0010 and press the [Enter] key.
A screen of hexadecimal numbers will appear with the ASCII translation on the far right edge of the screen. The information will include the identifier for your video card.
Type: Q and press the [Enter] key to exit the debug program.
Type: Exit and press the [Enter] key to return to the Operating System.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 04-05-2006, 04:47 PM   #4 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 474
Default

what are you talking about shawn. thanks for responding, but I want the video driver for asus 8170 DDR/64m, and i need a driver for it.
thanks
some of the barcodes are written k4d263238/ QC50. and the a7v333 audio driver.
i have windows 2000 by the way.
nuke is offline  
Old 04-05-2006, 04:48 PM   #5 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

The above will tell you the GPU which you can then find the proper driver.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 04-05-2006, 04:50 PM   #6 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default

ASUS homepage pulled up nothing for "ASUS 8170"....

Go to START > RUN, type in 'DXDIAG' and under the DISPLAY tab, it should give a more detailed name of the video device. Can you provide us with that?
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 04-05-2006, 04:53 PM   #7 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 474
Default

it gave me random numbers and on the right side is written "DEO.... IB
M VGA COMPATIBLE .................................................. .............
Y.C.......................
PMIDJ.M.................
.............7NV
nuke is offline  
Old 04-05-2006, 04:56 PM   #8 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 474
Default

thanks for the reply Ethereal_Dragon. when i run it, I go to display, it just said VGA that's all. in the system, it doesn't say about video card.
nuke is offline  
Old 04-05-2006, 05:50 PM   #9 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default

Do you have a video card, or is the video integrated onto the motherboard? If it is integrated onto the motherboard, check the makers (you mentioned ASUS earlier) website, and they should have drivers there... Did you get a disc with the card or motherboard?
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 04-05-2006, 05:58 PM   #10 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default

ok, just found this....

http://active-hardware.com/english/r...d/a7v333-3.htm

Now I see why people don't like ASUS... from their webpage, they don't appear to support their older products... AT ALL... unless you have to do alot of digging, but that is a pain......

anyways... looks like there is no onboard video... you have an AGP card slot. Can you open up the PC and try to identify the make & model of that card? The AGP slot is the brown one. almost in the middle of the board.... it doesn't look like ASUS makes video cards....
__________________

__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.