video card? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2006, 12:07 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 97
Default video card?

hi,
recently when i play cs:source, all these colored lines and such come up on the screen constantly. ive tried other games and they seem to work fine. ive got some screenshots. i dunno if my gpu is overheating or if its crapping out or what. maybe y'all know. my specs are:
abit an8 ultra
amd 64 athlon 3700
2 x 1gb ocz platinum memory
500 W psu
Sapphire Radeon X850 XT


__________________

thayde1 is offline  
Old 01-13-2006, 12:40 PM   #2 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

artifacts?... (gpu to hot)
__________________

Juice Daddy is offline  
Old 01-13-2006, 06:44 PM   #3 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 97
Default

it was running at 45 C with nothing on.
thayde1 is offline  
Old 01-13-2006, 11:06 PM   #4 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 487
Default

Those are artifacts.

If it is not a heating issue then your GPU memory could be becoming bad. If that is the case RMA the card.
hu_xu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.