Video Card - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-20-2005, 01:15 AM   #1 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Angry Video Card

hey guys....

recently my 6600GT 256MB DDR3 has been running really crap.....in css it has a fps of around 50....then it drops to like 6 fps...and lags really bad....it hasnt been overclocked....and its running at around 58 degrees while in game....

i have 768 ddr ram
2ghz cpu P4
160gb hdd
80gb hdd

it cant be due to lack of hdd space cause there is like 53gig free on the drive its installed on.....
i havnt installed anything new programs whise....and the drivers are up to date... i really dont know whats wrong with it

can anyone help ???
__________________

Avalanch3 is offline  
Old 09-20-2005, 08:35 PM   #2 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

anyone ???
__________________

__________________

Avalanch3 is offline  
Old 09-20-2005, 09:46 PM   #3 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Where did you get a 6600GT with 256MB of RAM?
turtile is offline  
Old 09-20-2005, 10:15 PM   #4 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

im in Australia....and i got it from Austin Computers

http://www.austin.net.au/ <-- thats the website
__________________

Avalanch3 is offline  
Old 09-20-2005, 11:14 PM   #5 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

well call them up or contact them and tell them there card is crappy. so you want a new one.
__________________
Dark_Sniper* is offline  
Old 09-20-2005, 11:17 PM   #6 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

do u think its because the card is stuffing up ??

not something else like software wise ?
__________________

Avalanch3 is offline  
Old 09-21-2005, 04:29 AM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 38
Default

Try changing video drivers (77.77 are good). Does this happen in every game btw?

*edit: can you post a 3dmark score plz (2003 or 2005)
wotter is offline  
Old 09-21-2005, 07:39 AM   #8 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

ok i done the 3dmark 2003 test

and i got 6927....

but i was watching the fps on it and i noticed it was on like say 100 and it droped to 20 and then it went back up to 100....

its weird cause i tried the 77.77 drivers and it didnt change anything
__________________

Avalanch3 is offline  
Old 09-21-2005, 09:15 PM   #9 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

any other ideas ??
__________________

Avalanch3 is offline  
Old 09-23-2005, 02:15 AM   #10 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

hey guys...does anyone know if you can unlike pipes on the 6600GT ???

if so how ??
__________________

__________________

Avalanch3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.