"VIdeo Capture Device Not Found" - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-31-2008, 04:45 PM   #1 (permalink)
Super Techie
 
TRDCorolla1's Avatar
 
Join Date: Dec 2004
Location: California
Posts: 383
Default "VIdeo Capture Device Not Found"

What does that error message mean? ^^^^^^

I have Leadtek Winfast TV2000XP RM tv tuner card and can't seem to watch anything off of it. It was fine before. I wonder if it relates to my monitor problem from another thread? Maybe a video card problem? I update the drivers for Nvidia (my 7800GT). The drivers are all Windows XP specific (the OS I'm using).
__________________

__________________
Today is yesterday's future....
TRDCorolla1 is offline  
Old 03-31-2008, 06:09 PM   #2 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default Re: "VIdeo Capture Device Not Found"

could be just the settings being reset...

ie., if I am using some app that is asking me about my capture device, I will have to select "Microsoft Lifecam"

so could have been set to nothing with the driver update
__________________

atomic tofu is offline  
Old 04-05-2008, 12:13 PM   #3 (permalink)
Super Techie
 
TRDCorolla1's Avatar
 
Join Date: Dec 2004
Location: California
Posts: 383
Default Re: "VIdeo Capture Device Not Found"

Oh man, I just fixed it. TV Tuner is up and running again. I reinstalled the tuner card from the PCI slot. That forced Windows XP to recognize the new hardware (after I removed it from the Device Manager), and install drivers for it. LOL, I did that before and it didn't work as it still gave me the same error message. I wonder why it worked this time? Computers.....there's always that uncertainty factor with hardware.

But I'm still going to buy a new display though because of the problems I've been having with that.
__________________
Today is yesterday's future....
TRDCorolla1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Capture Card Advice thatsinsane Monitors, Printers and Peripherals 4 10-22-2007 02:05 AM
Windows Mobile Device Center Updated Osiris Phones, Tablets, and other Handheld Devices 0 06-08-2007 08:02 AM
does pinging a device indicate if a firewall is present on the device? rookie1010 Computer Networking and Internet Hardware 10 05-18-2007 07:55 PM
HL-DT-ST RW/DVE GCC-4481B ATA Device & Windows Vista NenaGb Hardware Repairs and Troubleshooting 0 04-05-2007 05:16 PM
How to know the IP address and port number of a device connected to PC through LAN Sunil Computer Networking and Internet Hardware 2 04-01-2007 07:53 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.