very werid problem... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-06-2008, 06:56 PM   #1 (permalink)
Monster Techie
 
braz's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Posts: 1,122
Arrow very werid problem...

I was taking the side of my case off, which is what I usually do when Im going to game, and when I took it off, my PC turned off. I'm like ok.. thats weird... the side is hooked up to power because it has a fan and light on it. anyways, I boot back up and everything is fine. Here is the weird problem. I move this jumble of wires like 2cm from where they are, my PC gets a lot quiter. If i move it again back near where it was, the PC gets louder. I realized its the fans. But what fan is slowing down when I move these cables a hair? My cpu RPM doesnt seem to be dropping from 2900rpm, ntune shows all of the GPU fan speeds the same. This is a VERY odd problem. Anyone help? If u guys dont understand what i'm saying, Ill make a youtube video.
__________________

__________________

|Steam-Braz90|*
braz is offline  
Old 03-06-2008, 06:59 PM   #2 (permalink)
Formerly known as BuggyVeyron
 
Ewc1307's Avatar
 
Join Date: Feb 2008
Location: England
Posts: 423
Send a message via MSN to Ewc1307
Default Re: very werid problem...

Does it appear to be affecting the performance of your PC at all?
__________________

__________________
Ewc1307 is offline  
Old 03-06-2008, 07:32 PM   #3 (permalink)
Monster Techie
 
braz's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Posts: 1,122
Default Re: very werid problem...

hmmm not really... temps seem a little hotter than usual.
__________________

|Steam-Braz90|*
braz is offline  
Old 03-06-2008, 07:46 PM   #4 (permalink)
Formerly known as BuggyVeyron
 
Ewc1307's Avatar
 
Join Date: Feb 2008
Location: England
Posts: 423
Send a message via MSN to Ewc1307
Default Re: very werid problem...

I wouldn't be too concerned if the performance is not affected but sounds like there's a loose connection/wire somewhere.

YouTube video would be fun! - Get on it!
__________________
Ewc1307 is offline  
Old 03-06-2008, 08:19 PM   #5 (permalink)
Super Techie
 
MetalOwns's Avatar
 
Join Date: Apr 2007
Location: Franklin, WI
Posts: 432
Send a message via AIM to MetalOwns
Default Re: very werid problem...

Sometimes a wire slips out of the back of the molex connector on one of my fans. So it slows down or stops. I just push it back in.

It's probably one of the case fans, not the GPU/CPU. Just stick your hand in front of each fan, and move the wires a bit, and see if you sense a decrease in airflow.
__________________
SYSTEM:
RAIDMAX SMILODON Case
LANPARTY DK P35-T2RS
Intel Core2Duo E6600 (2.40) @ OC'ing
2 gigs G.Skill DDR2 800 RAM @ OC'ing
2x 320 Seagate Barracuda 7200.10 (RAID 0)
EVGA Ge-Force 7900 GS KO @ 710/985 @ 1.48v/2.20v
LITE-ON 20x DVD+/-R Burner/12x DVD-RAM w/ LightScribe
LITE-ON 48x CD Burner/16x DVD-ROM
Hanns·G 19" Widescreen LCD
Windows Vista Ultimate Edition
MetalOwns is offline  
Old 03-06-2008, 11:07 PM   #6 (permalink)
Monster Techie
 
braz's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Posts: 1,122
Default Re: very werid problem...

found out what cause the PC to shut off. There is this little 2 pin cable that touched my case, sparked and turned off the PC lol
__________________

__________________

|Steam-Braz90|*
braz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
Odd sound problem. VERY odd. Isilwen Computer Audio and Multimedia 3 08-04-2007 09:08 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.