Very unsual problem has me stumped. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-15-2006, 08:59 AM   #11 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Did you hook up the 4pin p4 connector from the PSU to the motherboard?
Well like said above you need to hook up a mobo speaker. Why don't you have one? when you get it hooked up try restarting if you get beeps then that's a good sign. If you get no beeps then unhook everything from the board except power. (ALL Ram, ide cables, floppy cables, any add on cards and video card) If you get no beeps then the motherboard could be shorted to the case or its toast. To see if it is shorted to the case remove it from the case and run it.
__________________

__________________
FlashDude is offline  
Old 10-15-2006, 09:06 AM   #12 (permalink)
True Techie
 
bigbaddog's Avatar
 
Join Date: Mar 2006
Posts: 156
Send a message via Yahoo to bigbaddog
Default

Aquire a PCI graphics card and install in a PCI slot. AGP card or slots may be damaged. If the PCI card doesn't do anything, then it's mobo, memory or cpu.
__________________

bigbaddog is offline  
Old 10-15-2006, 09:08 AM   #13 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 7
Default

Ok i have found a speaker It has 2 pins to be connected one red wire and one black wire. My motherboard book says to connect speakers to it theres 4 pins

X X X X

The first one says +5V the second says Ground the third says ground and the 4th says Speaker.

What pins do i put where?
inf0rm3r is offline  
Old 10-15-2006, 09:10 AM   #14 (permalink)
True Techie
 
bigbaddog's Avatar
 
Join Date: Mar 2006
Posts: 156
Send a message via Yahoo to bigbaddog
Default

Quote:
Originally posted by inf0rm3r
Ok i have found a speaker It has 2 pins to be connected one red wire and one black wire. My motherboard book says to connect speakers to it theres 4 pins

X X X X

The first one says +5V the second says Ground the third says ground and the 4th says Speaker.

What pins do i put where?
Red=Speaker
Black=ground
bigbaddog is offline  
Old 10-15-2006, 09:18 AM   #15 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 7
Default

Ok i have no beeps whatsoever. I tried replacing the ram still nothing. Whats next?
inf0rm3r is offline  
Old 10-15-2006, 09:22 AM   #16 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Quote:
Originally posted by FlashDude
If you get no beeps then unhook everything from the board except power. (ALL Ram, ide cables, floppy cables, any add on cards and video card) If you get no beeps then the motherboard could be shorted to the case or its toast. To see if it is shorted to the case remove it from the case and run it.
__________________
FlashDude is offline  
Old 10-15-2006, 09:23 AM   #17 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,349
Default

on all motherboard i ever used.. the speaker connects to each pin on the end with 2pin inbetween.... example:

+5|G|G|S
.X..X..X..X
.R..........B.
__________________

jolancer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.