Very strange problem help would be appreciated - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-20-2013, 08:14 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2013
Location: 505
Posts: 25
Default Very strange problem help would be appreciated

Ok so last night me and my friend went to upgrade my ram I was buying 2 used 2gb sticks so we tried to put them in to find out since dell manufactured them they will not fit (because dell is stupid). So then we stick the old ram back in turn on the pc and get a plain black screen no strange beeps from mother bored just seems moniter is getting no signal from the video card, so luckily my friedn had a 9800gtx brand new in the box still so we put that card in turned on the pc still the black screen and i don't believe its the monitor because when we unplug it from the vid card it says no signal detected now everything in the pc is also recieving power from the power supply anybody have any idea whats going on, please don't tell me its the mobo

EDIT: So I tried to get into the monitors menu by accessing it via the buttons on the monitor won't do anything except say monitor is going to sleep mode could the monitor be the problem?
__________________

Blazemaster is offline   Reply With Quote
Old 11-20-2013, 09:23 AM   #2 (permalink)
Knowitall!
 
strollin's Avatar
 
Join Date: May 2011
Location: N. Calif.
Posts: 632
Default Re: Very strange problem help would be appreciated

If the RAM you tried wouldn't fit then it wasn't because Dell is stupid, it's far more likely that you tried to install the wrong RAM. Did you ever try to power up the machine with the RAM that wouldn't fit? If so, you may have fried the motherboard. It's also possible that you damaged 1 or more of the RAM slots on the motherboard by trying to install incorrect RAM.
__________________

strollin is online now   Reply With Quote
Old 11-20-2013, 10:28 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2013
Location: 505
Posts: 25
Default Re: Very strange problem help would be appreciated

Thanks for the input and yes it was ddr3 ram both sets but I can see now how powering it up with the ram that didn't fit properly could fry the mob this is probably what happened which is disappointing but I needed a new pc anyways so could I transfer the processor I have to a new mobo as long as it is compatible? Sorry I'm kinda new to building your own pc
Blazemaster is offline   Reply With Quote
Old 11-20-2013, 11:55 AM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Very strange problem help would be appreciated

Quote:
Originally Posted by Blazemaster View Post
Thanks for the input and yes it was ddr3 ram both sets but I can see now how powering it up with the ram that didn't fit properly could fry the mob this is probably what happened which is disappointing but I needed a new pc anyways so could I transfer the processor I have to a new mobo as long as it is compatible? Sorry I'm kinda new to building your own pc
Giving us the specs of your current PC will help us determine what you can do.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now   Reply With Quote
Old 11-20-2013, 11:59 AM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2013
Location: 505
Posts: 25
Default Re: Very strange problem help would be appreciated

Intel i7 processor 8cores
9800gtx
2G ram
Asus mobo
4 125g hard drives raid
2dvd burners
850w power supply
Windows 7 deep blue
that's about it
Blazemaster is offline   Reply With Quote
Old 11-20-2013, 12:14 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Very strange problem help would be appreciated

Model number of i7 / mobo would help out as well.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now   Reply With Quote
Old 11-20-2013, 12:20 PM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2013
Location: 505
Posts: 25
Default Re: Very strange problem help would be appreciated

How can I check on the hardware is there a place to look for I know it's an x58 Asus mobo if that helps
Blazemaster is offline   Reply With Quote
Old 11-20-2013, 12:23 PM   #8 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Very strange problem help would be appreciated

Can get the CPU from Control Panel > System, under the 'System' heading.

Motherboard model you can get by physically looking for the model # on the board.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now   Reply With Quote
Old 11-21-2013, 08:46 AM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2013
Location: 505
Posts: 25
Default Re: Very strange problem help would be appreciated

I can't access my pc because my screen is black I'll get the model number of mobo after work today Thx for the help again
Blazemaster is offline   Reply With Quote
Old 11-21-2013, 02:34 PM   #10 (permalink)
Pushing Daisies on Saturn
 
Yevrag35's Avatar
 
Join Date: Dec 2012
Location: Wisconsin, US
Posts: 1,118
Default Re: Very strange problem help would be appreciated

Quote:
Originally Posted by Blazemaster View Post
I can't access my pc because my screen is black I'll get the model number of mobo after work today Thx for the help again
If you take out the video card, can you get a display using the video ports on the motherboard directly?
__________________

__________________


Yevrag35 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.