very rookie question, sorry.... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-22-2007, 06:21 PM   #11 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: very rookie question, sorry....

Quote:
Originally Posted by peterhuang913 View Post
It because you have SP2.
yeah i know, hence the wink at the end
__________________

jonny_uk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Supply Question + Overclocking Question Grievearz New Systems | Building and Buying 21 09-12-2007 12:59 AM
RAID question? Ice8168 New Systems | Building and Buying 15 07-20-2007 05:19 PM
Question using RadioButton in VB.Net punkin Programming 4 07-08-2007 11:20 PM
question about my processor socket siddanth3 New Systems | Building and Buying 10 04-27-2007 01:14 AM
Case Fan Question Shafra Overclocking and Modding 10 04-18-2007 06:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.