Very rare hangups, with monitor losing signal - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-10-2007, 04:12 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Location: Italy
Posts: 23
Default Very rare hangups, with monitor losing signal

It's been almost 3 months since I built my brand-new PC, and I'm pretty satisfied with it.
Though yesterday, for the third time in three months, while playing Word Of Warcraft, the monitor shut off, and from the repeating sounds heard through the speakers I could also tell that Windows was crashed.
I'm thinking about a slightly faulty graphics card, but I'm not going to RMA it without being sure it's faulty, given I don't have any replacement to use in the meantime.
What do you think will be the best troubleshooting strategy? Given the rarity of the crashes it may take ages to go by exclusion by attempting to replace VGA, PSU, memory or other components and see if it stops crashing.
Maybe there's a possibility of a buggy driver or BIOS, though I'm using the latest stable versions available at the time I built the machine.
The specs are on my signature, thanks for any reply.
__________________

elvez is offline  
Old 09-10-2007, 06:13 PM   #2 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: Very rare hangups, with monitor losing signal

you could try and take out the card and use the onboard graphics to see if its a card issue.
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 09-11-2007, 06:50 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Location: Italy
Posts: 23
Default Re: Very rare hangups, with monitor losing signal

I don't have onboard VGA, that's why i said i don't have any replacement in case I RMA the GeForce. My old VGAs are all AGP.
elvez is offline  
Old 09-11-2007, 08:32 AM   #4 (permalink)
True Techie
 
kurtowns's Avatar
 
Join Date: Aug 2007
Location: Australia,Nsw
Posts: 129
Default Re: Very rare hangups, with monitor losing signal

downlaod the latest BETA drivers BETA Drivers by

I had problems like this the display driver would crash and the monitor would report no signal or sometimes you wouldnt see driver crash it would just say no signal ... formatting and installing vista fixed it for me
__________________
Cpu:Q6600 GO @ 3.4ghz 1.36V
Gfx:8800 Gts 640Mbs
HD:500 gb SATA2 16mb
OS:Windows Xp 32Bit
Ram:2gb ddr2 Corsair
Monitor:ViewSonic Vg2030wm 20inch Wide Screen
MotherBoard:Abit Ip35 Pro !! - AWESOME
Fan:Zalman 9700
kurtowns is offline  
Old 09-11-2007, 01:52 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2006
Location: Italy
Posts: 23
Default Re: Very rare hangups, with monitor losing signal

Quote:
Originally Posted by kurtowns View Post
downlaod the latest BETA drivers BETA Drivers by

I had problems like this the display driver would crash and the monitor would report no signal or sometimes you wouldnt see driver crash it would just say no signal ... formatting and installing vista fixed it for me
Thanks for the info, I'll give it a try.
elvez is offline  
Old 09-11-2007, 02:13 PM   #6 (permalink)
Ultra Techie
 
QuaziBee's Avatar
 
Join Date: Jun 2007
Location: Calgary, AB
Posts: 660
Default Re: Very rare hangups, with monitor losing signal

Update windows, I don't think the new .Net frameworks are downloaded automatically but they are important.

Also run MemTest.
I forget the full name and I don't know the link off hand but a quick google search will turn it up.
__________________
Network Administrator /
Project Coordinator
Moli Industries LTD.
www.rapidts.com
QuaziBee is offline  
Old 09-11-2007, 02:31 PM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2006
Location: Italy
Posts: 23
Default Re: Very rare hangups, with monitor losing signal

Quote:
Originally Posted by QuaziBee View Post
Update windows, I don't think the new .Net frameworks are downloaded automatically but they are important.

Also run MemTest.
I forget the full name and I don't know the link off hand but a quick google search will turn it up.
I'll try to do this too, i should be able to test the memory soon, updating Windows is a pain for me given I'm still forced on a dial-up connection, but I'll see if my friend can download the latest .Net framework, then I'll try to update.
elvez is offline  
Old 09-12-2007, 12:47 PM   #8 (permalink)
Newb Techie
 
Join Date: Oct 2006
Location: Italy
Posts: 23
Default Re: Very rare hangups, with monitor losing signal

After 5 hours and 14 passes of memtest there still was no error, so the memory seems to be fine.
I also installed the beta nvidia driver, now let's wait some week and see if it still crashes! XD
elvez is offline  
Old 09-20-2007, 04:58 AM   #9 (permalink)
Newb Techie
 
Join Date: Oct 2006
Location: Italy
Posts: 23
Default Re: Very rare hangups, with monitor losing signal

It happened again, this time during normal computer use, not gaming.
Though this time the monitor did not shut off, instead it was "white", displaying only that color on every pixel.
__________________

elvez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Soyo Dragon loses video signal Ltat42a Hardware Repairs and Troubleshooting 6 08-25-2007 03:55 PM
Turning Monitor off, but no signal when turned on. canadian37 Hardware Repairs and Troubleshooting 2 07-20-2007 12:50 PM
Wireless adapter receive signal rbmcfarlane Computer Networking and Internet Hardware 8 05-23-2007 01:03 PM
Signal Over Range? Very Weird Trick Hardware Repairs and Troubleshooting 1 03-31-2007 01:32 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.