Very low 3Dmark06 scores for 8800 GTS - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-22-2007, 11:40 AM   #11 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: Very low 3Dmark06 scores for 8800 GTS

Quote:
Originally Posted by the_vdende View Post
I just double checked if my 8800 was in the correct slot; and I am 100% sure its in the correct PCI slot. I think I need to change something in the BIOS to set it to 16x. However I have no idea which option to change; I've changed nearly all of them so far and none have worked. Using riva tuna I got this diagnostic report:

$000000000f PCIE link width : 16x supported, 8x selected$ffffffffff ----------------------------------------------------------------
$ffffffffff Northbridge information
$ffffffffff ----------------------------------------------------------------
$0400000000 Description : unknown
$0400000001 Vendor ID : 10de (NVIDIA)
$0400000002 Device ID : 03ea
$0400000003 AGP bus : not supported
$ffffffffff ----------------------------------------------------------------
$ffffffffff Display adapter information
$ffffffffff ----------------------------------------------------------------
$0000000000 Description : NVIDIA GeForce 8800 GTS
$0000000001 Vendor ID : 10de (NVIDIA)
$0000000002 Device ID : 0193
$0000000003 Location : bus 2, device 0, function 0
$0000000004 Bus type : PCIE
$000000000f PCIE link width : 16x supported, 8x selected
$0000000009 Base address 0 : df000000 (memory range)
$000000000a Base address 1 : c0000000 (memory range)
$000000000b Base address 2 : none
$000000000c Base address 3 : dc000000 (memory range)
$000000000d Base address 4 : none
$000000000e Base address 5 : 0000ec00 (I/O range)
$ffffffffff ----------------------------------------------------------------
$ffffffffff NVIDIA specific display adapter information
$ffffffffff ----------------------------------------------------------------
$0100000000 Graphics core : NV50/G80 revision A2 (96sp)
$0100000001 Hardwired ID : 0190 (ROM strapped to 0193)
$0100000002 Memory bus : 320-bit
$0100000003 Memory type : DDR3 (RAM configuration 00)
$0100000004 Memory amount : 655360KB
$0100000100 Core clock domain 0 : 513.000MHz
$0100000101 Core clock domain 1 : 1188.000MHz
$0100000006 Memory clock : 792.000MHz (1584.000MHz effective)
$0100000007 Reference clock : 27.000MHz
$010000000d Thermal diode inaccuracy : 1100b

Could that be the problem?
how'd you do that diagnostic? I've got rivatuner... dunno what that is

I"ll try mine and see if it says 16x or 8x selected
__________________

__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-22-2007, 12:01 PM   #12 (permalink)
Custom User Title
 
decibaL's Avatar
 
Join Date: Feb 2007
Posts: 341
Default Re: Very low 3Dmark06 scores for 8800 GTS

Quote:
Originally Posted by commandercup View Post
make sure your card is in the primary PCIE slot, your mobo will say PCIE_16x_1 or something of the sort next to the slot

anyways, with my 4200+, I hit around 8200 stock everything, so you should be getting higher, I hit nearly 9000 overclocked
honestly, do you know what are you talking about?

your stock score in the 7k's are fine, i get about 6900 at stock
__________________

__________________

decibaL is offline  
Old 09-22-2007, 12:05 PM   #13 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Very low 3Dmark06 scores for 8800 GTS

Quote:
Originally Posted by decibaL View Post
honestly, do you know what are you talking about?

your stock score in the 7k's are fine, i get about 6900 at stock
6900? What's your setup? I got that with my 7900GT!
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 09-22-2007, 12:06 PM   #14 (permalink)
Custom User Title
 
decibaL's Avatar
 
Join Date: Feb 2007
Posts: 341
Default Re: Very low 3Dmark06 scores for 8800 GTS

3600 and 8800gts
__________________

decibaL is offline  
Old 09-22-2007, 12:10 PM   #15 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: Very low 3Dmark06 scores for 8800 GTS

Quote:
Originally Posted by decibaL View Post
3600 and 8800gts
ah 3600 @ stock thats why. Have you overclocked it yet?
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 09-22-2007, 12:11 PM   #16 (permalink)
Custom User Title
 
decibaL's Avatar
 
Join Date: Feb 2007
Posts: 341
Default Re: Very low 3Dmark06 scores for 8800 GTS

i can hit 9898 with up to 3.1ish with 8800gts @ 630/930
__________________

decibaL is offline  
Old 09-23-2007, 10:19 AM   #17 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 13
Default Re: Very low 3Dmark06 scores for 8800 GTS

everytime I try to OC my 8800 my 3Dmark will crash somewhere during the testing, and I dont even OC it that much!, last setup I OC it too 650/850 and it crashed during the forest test...

@commandercup when run riva tuner under the main tab hit the top customize button you should get a selection of options you can do click on the graphic subsystem diagnostic report.
the_vdende is offline  
Old 09-23-2007, 10:42 AM   #18 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: Very low 3Dmark06 scores for 8800 GTS

Quote:
Originally Posted by the_vdende View Post
everytime I try to OC my 8800 my 3Dmark will crash somewhere during the testing, and I dont even OC it that much!, last setup I OC it too 650/850 and it crashed during the forest test...

@commandercup when run riva tuner under the main tab hit the top customize button you should get a selection of options you can do click on the graphic subsystem diagnostic report.
oh ok cool, I got

Quote:
$ffffffffff ----------------------------------------------------------------
$ffffffffff Northbridge information
$ffffffffff ----------------------------------------------------------------
$0400000000 Description : NVIDIA nForce4 series
$0400000001 Vendor ID : 10de (NVIDIA)
$0400000002 Device ID : 005e
$0400000003 AGP bus : not supported
$ffffffffff ----------------------------------------------------------------
$ffffffffff Display adapter information
$ffffffffff ----------------------------------------------------------------
$0000000000 Description : NVIDIA GeForce 8800 GTS
$0000000001 Vendor ID : 10de (NVIDIA)
$0000000002 Device ID : 0193
$0000000003 Location : bus 5, device 0, function 0
$0000000004 Bus type : PCIE
$000000000f PCIE link width : 16x supported, 16x selected
$0000000009 Base address 0 : e6000000 (memory range)
$000000000a Base address 1 : d0000000 (memory range)
$000000000b Base address 2 : none
$000000000c Base address 3 : e4000000 (memory range)
$000000000d Base address 4 : none
$000000000e Base address 5 : 0000a000 (I/O range)
$ffffffffff ----------------------------------------------------------------
$ffffffffff NVIDIA specific display adapter information
$ffffffffff ----------------------------------------------------------------
$0100000000 Graphics core : NV50/G80 revision A2 (96sp)
$0100000001 Hardwired ID : 0197 (ROM strapped to 0193)
$0100000002 Memory bus : 320-bit
$0100000003 Memory type : DDR3 (RAM configuration 00)
$0100000004 Memory amount : 327680KB
$0100000100 Core clock domain 0 : 594.000MHz
$0100000101 Core clock domain 1 : 1188.000MHz
$0100000006 Memory clock : 621.000MHz (1242.000MHz effective)
$0100000007 Reference clock : 27.000MHz
$010000000d Thermal diode inaccuracy : 1100b
so yeah, your computer has a problem with 8x being selected
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-23-2007, 05:05 PM   #19 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 13
Default Re: Very low 3Dmark06 scores for 8800 GTS

I sort of figured Any ideas on how to fix it?
__________________

the_vdende is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my 3dmark06 scores suck for my rig? Sirius_GTO PC Gaming 16 09-05-2007 03:18 AM
My 3dmark06 scores seem to be pretty disappointing Sirius_GTO New Systems | Building and Buying 5 09-03-2007 08:51 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.