USB Problems Biostar A880GZ Motherboard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-10-2012, 11:40 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 10
Default USB Problems Biostar A880GZ Motherboard

hey guys. ive been struggling with this for months and im at my wits end.

i recently bought and built my own PC. almost from the begining i had problems with the usb ports. heres the symptoms:

Motherboard Biostar A880GZ

everything runs normally. at random all usb devices disconnect and reconnect at the same time. (windows makes the device disconnect, divice connect sounds) this interupts my internet connection (wireless usb adapter), any videos or transfers to my external hard drive, and even my mouse and keyboard dont work for a few seconds (obviously). then ill get a popup in the conrner saying that "your device perform faster" clicking it brings me to a menu saying that i should plug the device into a high speed USB 2.0. since this is a brand new computer, its has nothing but 2.0 ports, so thats not an issue.

things ive tried. after trying to reinstall the drivers, i decied to just start new. i formatted the drive, and reinstalled windows. downloaded the drivers from the biostar site and i thought things were moving smoothly. i started to reinstall my programs, but it happened again. so not fixed.

i thought maybe the case was the problem (in hind sight, i should have gotten a higher quality case). so, i moved the case USB connector pins from USB1 to USB2 on the motherboard. still happens

next, thinking it still might be the case, i plugged all devices into the back of the tower and unplugged the case usb pins entirely. no help there either.

im just about out of ideas. could something be shorting out the power to the usbs? i suppose thats my next line of ideas. ive already contacted Biostar, hopefully they can help me or replace it. id prefer to fix it on my own as im trying to get this thing up to 100% for Diablo 3 on tuesday.

thanks in advance! -Doug
__________________

VKeeper42 is offline   Reply With Quote
Old 05-10-2012, 01:14 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: USB Problems Biostar A880GZ Motherboard

What is the rest of your system specs? Could be your PSU not giving it ample power. How many USB devices do you have? Did you try disconnecting a few? Did you install chipset drivers? Anything showing up in Device Manager?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 05-10-2012, 02:32 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 10
Default Re: USB Problems Biostar A880GZ Motherboard

for some reason my post didnt work. here is my current build:

[TABLE]
[TR]
[TD]11-156-223[/TD]
[TD]CASE RAIDMAX|TORNADO BL ATX-238WU R[/TD]
[TD="width: 58"]
1
[/TD]
[TD="width: 66"]
$44.99
[/TD]
[TD="width: 64"]
$44.99
[/TD]
[/TR]
[TR]
[TD="width: 98"]13-138-345[/TD]
[TD="width: 354"]MB BIOSTAR|A880GZ 880G AM3+ R[/TD]
[TD="width: 58"]
1
[/TD]
[TD="width: 66"]
$69.99
[/TD]
[TD="width: 64"]
$69.99
[/TD]
[/TR]
[TR]
[TD="width: 98"]17-341-017[/TD]
[TD="width: 354"]PSU OCZ|OCZ600MXSP 600W RT[/TD]
[TD="width: 58"]
1
[/TD]
[TD="width: 66"]
$74.99
[/TD]
[TD="width: 64"]
$74.99
[/TD]
[/TR]
[TR]
[TD="width: 98"]19-103-996[/TD]
[TD="width: 354"]CPU AMD|4-CORE FX-4100 3.6G 8M R[/TD]
[TD="width: 58"]
1
[/TD]
[TD="width: 66"]
$109.99
[/TD]
[TD="width: 64"]
$109.99
[/TD]
[/TR]
[TR]
[TD="width: 98"]20-231-275[/TD]
[TD="width: 354"]MEM 2Gx2|GSKILL F3-10666CL8D-4GBRM[/TD]
[TD="width: 58"]
1
[/TD]
[TD="width: 66"]
$29.99
[/TD]
[TD="width: 64"]
$29.99
[/TD]
[/TR]
[TR]
[TD="width: 98"]22-148-767[/TD]
[TD="width: 354"]HDD 500G|ST ST500DM002 7.2K 16M %[/TD]
[TD="width: 58"]
1
[/TD]
[TD="width: 66"]
$84.99
[/TD]
[TD="width: 64"]
$84.99
[/TD]
[/TR]
[TR]
[TD="width: 98"]27-106-289[/TD]
[TD="width: 354"]DVD BURNER LITE-ON | IHAS124-04 %[/TD]
[TD="width: 58"]
1
[/TD]
[TD="width: 66"]
$17.99
[/TD]
[TD="width: 64"]
$17.99
[/TD]
[/TR]
[/TABLE]
the motherboard has onboard graphics, but they suck so im using a Verto 9600 GSO dual display
Windows 7 Ultimate 32

there are 4 devices plugged in at the moment.
logitech unifying receiver
windows remote receiver
WD 1.5TB 3.5" external HDD
Linksys Wireless USB adapter (using a usb extender cable to give the receiver some height)

i installed all the drivers from the disc that came with the motherboard as well as the USB drivers from the Biostar site.

device manager shows:

eHome Infrared Receiver (USBCIR)
USB Composite Device
USB Mass Storeage Device
a bunch of controllers
a bunch of root hubs
VKeeper42 is offline   Reply With Quote
Old 05-10-2012, 04:41 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: USB Problems Biostar A880GZ Motherboard

Nothing with a red exclamation point, in Device Manager, though?
__________________
Neowin.net Steam Account
MindoverMaster is offline   Reply With Quote
Old 05-10-2012, 04:44 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 10
Default Re: USB Problems Biostar A880GZ Motherboard

no. no messages of any kind except when everything disconnects and reconnects (your device can perform faster)

when i click on the message is specifically says, "Your USB Mass Storage Device can perform faster if it is plugged into a hi-speed port" then lists all of the free ports.

i suppose my next idea is to unplug the hard drive. if it still happens, then im about out of ideas
VKeeper42 is offline   Reply With Quote
Old 05-12-2012, 08:57 AM   #6 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 10
Default Re: USB Problems Biostar A880GZ Motherboard

id really appreciate some help with this. after unplugging the external hard drive it seemed to be fixed, almost an entire day went by, but this morning as soon as i jumped on it started doing it again. this time the main culprit seems to be my linksys wireless internet adapter. still disconnects and reconnects saying "this device can perform faster"
VKeeper42 is offline   Reply With Quote
Old 05-12-2012, 09:14 AM   #7 (permalink)
True Techie
 
Join Date: Jul 2009
Location: Syria
Posts: 147
Send a message via Yahoo to alaa_ecv_tc
Default Re: USB Problems Biostar A880GZ Motherboard

Well it looks for my because the external HDD with all the stuff connected too .. that's means too much pressure on the normal power source (5vsb
See in your Motherboard manual for the way to change the jumber setting for usb to 5v instead of 5vsb .. and so there will be more power for the USBs But in this case the USBs will have no power when turning off the pc ..
__________________
♣ ♠ ♦
alaa_ecv_tc is offline   Reply With Quote
Old 05-12-2012, 09:25 AM   #8 (permalink)
Newb Techie
 
Join Date: May 2012
Posts: 10
Default Re: USB Problems Biostar A880GZ Motherboard

ill look into that, but note that it has done it a few times this morning with only Wireless internet adapter and Logitech Unifying Receiver plugged in. im not sure how much power the internet adapter normally uses, but any suggestion helps. thanks
VKeeper42 is offline   Reply With Quote
Old 05-12-2012, 09:44 AM   #9 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: USB Problems Biostar A880GZ Motherboard

Do the rear and front case usb ports do that ?

Check the rear and see if you get that same message.

Also, did you install the chipset drivers that came on the cd disk with the motherboard?
Joe C is offline   Reply With Quote
Old 05-12-2012, 09:57 AM   #10 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: USB Problems Biostar A880GZ Motherboard

Also, in addition to my other post, here is how the usb jumpers are set up

<- click
as you can see, you can set to 5vusb at the ports, Which are the two at the keyboard, two at the ethernet jack and two for the on board usb pins. The options are for 5v at the ports or 5v for standby

The little fold out install guide you get with the board sux, here's a download link to the real manual
http://www.biostar.com.tw/upload/Man...S_110707_B.zip
__________________

Joe C is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BIOSTAR TH55XE Motherboard Osiris New Technology and Products 0 05-25-2010 08:50 PM
New Biostar Motherboard Bill514 System Upgrades 2 08-20-2009 02:54 PM
Broken motherboard from biostar - what do i do? Yrteop Hardware Repairs and Troubleshooting 2 01-14-2009 04:40 AM
Biostar announces AM2+ motherboard Trotter New Systems | Building and Buying 9 06-23-2007 10:32 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.