Usb ports not working new mobo - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-25-2011, 04:45 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2011
Posts: 1
Default Usb ports not working new mobo

Hey guys, recently purchased gigabyte z68xp-ud4 everything works, but the USB ports give my mouse and keyboard power but none work on my desktop so the cursor is just in the middle of the screen and won't move at all , keyboard does nothing also, but I can get into the bios no problems, and I did a windows repair on start up and the mouse was working also... So something strange is going on here but I can't put my finger on it I'd like some opinions and help if anyone is willing to help thanks
__________________

Jiri styles is offline  
Old 10-25-2011, 06:37 AM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Usb ports not working new mobo

have you installed the drivers?
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 10-25-2011, 06:48 AM   #3 (permalink)
True Techie
 
Join Date: Sep 2011
Location: http:\\www
Posts: 110
Default Re: Usb ports not working new mobo

Right Click my computer -> Properties -> device manager. Any yellow bubbles with "!"'s?
If your keyboard and mouse arent working, you may have to try a PS2 mouse / keyboard
Axehack is offline  
Old 10-25-2011, 10:32 AM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Usb ports not working new mobo

Did you try going into safe mode? Does it work in there? I would try re-installing the chipset drivers.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 10-26-2011, 08:48 AM   #5 (permalink)
True Techie
 
Digerati's Avatar
 
Join Date: Dec 2010
Location: Nebraska, USA
Posts: 239
Default Re: Usb ports not working new mobo

Most motherboards have rear USB ports and headers to connect cables to the front panel ports. They use different controllers. In addition to the suggestions above, try a different pair and see what happens.
__________________
Bill (AFE7Ret)
Freedom is NOT Free!
MS MVP Windows Expert-IT Pro, Engineering 2007 - 2014

Heat is the bane of all electronics!

─────────────────────
Digerati is offline  
Old 10-28-2011, 02:41 PM   #6 (permalink)
True Techie
 
Join Date: Oct 2011
Location: panama
Posts: 137
Default Re: Usb ports not working new mobo

If you put them in, make sure the laptop can support the power to the extra usb slots, say power supply?
sudden0utburst is offline  
Old 10-28-2011, 02:50 PM   #7 (permalink)
True Techie
 
Digerati's Avatar
 
Join Date: Dec 2010
Location: Nebraska, USA
Posts: 239
Default Re: Usb ports not working new mobo

Except this is a desktop.
__________________
Bill (AFE7Ret)
Freedom is NOT Free!
MS MVP Windows Expert-IT Pro, Engineering 2007 - 2014

Heat is the bane of all electronics!

─────────────────────
Digerati is offline  
Old 10-29-2011, 10:16 AM   #8 (permalink)
Newb Techie
 
Join Date: Oct 2011
Posts: 5
Default

First of all which OS are you using ? If it's Windows 7 this is supposed to mount the
Correct drivers for your mobo.
Have you try mounting the drivers manually ?
Right Click in my computer -> Properties -> device manager
Then look for Universal Serial Bus Controllers make sure that
That there's no yellow bubbles with "!"' (Which means that there is a problem)
If there is a yellow exclamation sign there you must update the driver.
Good Luck Bud !

Oh I just remembered that there is something in the setup to check
Just turn on your computer and as soon as is start the post hit "DEL key"
To enter setup when you get to the setup look for Advanced then check if USB controller
Is Enabled. Also check if Legacy USB Support is in "AUTO"
This should fix your problem

Good Luck
Sir. Lancelot is offline  
Old 10-29-2011, 11:03 AM   #9 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Usb ports not working new mobo

@ Sir. Lancelot, please don't double post, if you have something else to add to the conversation and no one has posted a reply since your last post (within a 24 hr. period), please use the edit button (looks like a pencil) to add it to your previous post.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 10-29-2011, 05:52 PM   #10 (permalink)
Newb Techie
 
Join Date: Oct 2011
Posts: 5
Default Re: Usb ports not working new mobo

OK no Problem sorry !
__________________

Sir. Lancelot is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
usb ports not working jwest Hardware Repairs and Troubleshooting 2 02-16-2008 11:51 PM
USB 2.0 ports not working ChrisX Hardware Repairs and Troubleshooting 4 03-20-2007 01:48 AM
usb ports not working properly bbcudenver System Upgrades 1 11-21-2006 02:56 AM
USB ports not working, please help sockerty33 Hardware Repairs and Troubleshooting 8 12-27-2005 10:43 PM
Usb ports stopped working.... mikeaaronc Hardware Repairs and Troubleshooting 12 08-15-2005 02:00 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.