usb port - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-14-2009, 02:48 PM   #1 (permalink)
True Techie
 
ehgit's Avatar
 
Join Date: Sep 2008
Location: Cali
Posts: 186
Question usb port

When I plug a flash drive into the usb port, I can tell that the computer knows it's there, but when I try to access it I can't find it. It shows up in the device manager tree (with no ID except "mass storage device") but when I click it, nothing. There is no icon and no autorun. The flash drive is good; it works on other computers; just not on this one. I have a feeling that the port is just bad; it is an old computer, but was hoping it might just be a software issue. Machine is running XP Pro. Any advice is appreciated.

I am downloading the most current driver right now to see if that works.
--I have also tried the other usb ports (front and back) on the machine with no success--
__________________

__________________
[SIGPIC][/SIGPIC]
What a world, what a world...
ehgit is offline  
Old 04-14-2009, 04:10 PM   #2 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: usb port

What make and model of flash drive is it?
__________________

__________________


Baez is offline  
Old 04-14-2009, 04:11 PM   #3 (permalink)
Banned
 
Join Date: Feb 2009
Location: Guantanomo Bay, Cuba
Posts: 546
Default Re: usb port

Is this your personal machine or a work machine?
SparkMonkeyHellion is offline  
Old 04-14-2009, 10:24 PM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default Re: usb port

it could be a problem with drive letter assignment. go to start>run and type "diskmgmt.msc" without the quotes and hit enter. if the drive shows up in that list right click on it and select "change drive letter and paths" then assign it a drive letter.
Nitestick is offline  
Old 04-15-2009, 11:37 AM   #5 (permalink)
True Techie
 
ehgit's Avatar
 
Join Date: Sep 2008
Location: Cali
Posts: 186
Default Re: usb port

Quote:
Originally Posted by Nitestick View Post
it could be a problem with drive letter assignment. go to start>run and type "diskmgmt.msc" without the quotes and hit enter. if the drive shows up in that list right click on it and select "change drive letter and paths" then assign it a drive letter.
No. It doesn't show up there either. I have installed the driver update but haven't had a chance to check to see if that remedied the issue.

-SparkMonkey: It's a work machine.
-Baez: It's an Atvia 4gb.
__________________
[SIGPIC][/SIGPIC]
What a world, what a world...
ehgit is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
All VOIP programs (skype, yahoo, msn) cause PC crash (only voice calls, chat ok)??? disksko Hardware Repairs and Troubleshooting 10 03-17-2009 09:17 AM
External Hardrive Query Parky-RFC System Upgrades 6 01-13-2009 09:20 PM
new computer overheating jokka37 Hardware Repairs and Troubleshooting 8 05-23-2008 02:36 AM
usb mice randomly die by port. running out of ports! drewjustforyou Hardware Repairs and Troubleshooting 1 10-01-2007 03:27 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.