USB not working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-17-2007, 09:05 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 3
Default USB not working

Hi, The USB ports aren't working on my Dell laptop and for some reason this seems to be causing my CPU to run at almost 100% on XP SP2 (I've already ruled out viruses etc). I also have Ubuntu on my laptop and although the ports don't work there either it does not affect it's performance. I've got a PCMCIA card with USB ports on it so I can connect my USB devices but can't do much in Windows! Any idea how to permanently disable the broken ports?

Thanks!
__________________

pockets is offline  
Old 05-18-2007, 08:27 AM   #2 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 3
Default Re: USB not working, CPU @ 100%

P.S. This happened out of the blue - never had any problems before. It also remains after a complete Windows re-install.
__________________

pockets is offline  
Old 05-18-2007, 09:37 AM   #3 (permalink)
Super Techie
 
networkgeek's Avatar
 
Join Date: Oct 2006
Location: TN
Posts: 367
Default Re: USB not working

hmm try going into bios F2 at start up usually

and look for a place to disable usb there.
networkgeek is offline  
Old 05-18-2007, 11:32 AM   #4 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 3
Default Re: USB not working

It worked! Thank you! Never thought of the BIOS. Thanks again!
pockets is offline  
Old 05-18-2007, 11:51 AM   #5 (permalink)
Super Techie
 
networkgeek's Avatar
 
Join Date: Oct 2006
Location: TN
Posts: 367
Default Re: USB not working

np , glad that it worked for ya. had that same issue on a laptop at work. the usb card allowed us to keep using it for a while longer .
networkgeek is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Sony DVD's Not Working kfc469 New Technology and Products 2 05-28-2007 11:39 AM
Network connection stopped working!? farmboy1984 Hardware Repairs and Troubleshooting 4 04-28-2007 05:31 PM
Sound not working techn00bie Computer Audio and Multimedia 0 04-11-2007 09:33 AM
Cable connection not working. lalala123 Computer Networking and Internet Hardware 6 04-10-2007 01:25 PM
Linksys router not working anymore Stand and Fight Computer Networking and Internet Hardware 14 03-25-2007 02:29 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.