USB non functional, computer slow - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-01-2007, 08:57 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2007
Posts: 1
Default USB non functional, computer slow

Here is what happened:
I was plugging a device into a USB port when my computer suddenly shut itself off. It shut itself off as a direct result of my plugging the device into the USB. Now nothing functions when I plug it into the USB ports. Also, my processor now runs constantly at 100% (Windows Task Manager shows primarily System is taking up CPU). And, my computer has trouble going into and out of hibernate and sleep modes.

What I have tried:
I have tried reseting the BIOS. Reinstalling the USB ports and drivers. Running the diagnostics that came with the system (Dell 32-bit diagnostics). Updating the system and drivers. Trying system restore. Nothing has worked and I don't know what else to try. Any ideas? Would reinstalling Windows help?

Thanks for any help.
__________________

vroomlicious is offline  
Old 03-01-2007, 09:44 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

A good Old fashioned back your Data up and reformat. If its under warranty Have Dell deal with it.

But before you do make sure the motherboard is grounded correctly. Make sure nothing extra (Metal) From the motherboard is touching anything else. make sure u used the correct standoffs for the case and motherboard.
__________________

Ste is offline  
Old 03-03-2007, 12:58 AM   #3 (permalink)
Super Techie
 
suicide007's Avatar
 
Join Date: Feb 2006
Location: inside.
Posts: 279
Default

You could claim it has sentimental value, take out a ridiculous insurance policy on it, and set it on fire. Or call DELL and see if theyll fix it for you.
__________________
Intel Conroe e6750
SLI EVGA 8800gts KO's
4GB Patriot DDR2 800mhz
22" Widescreen Sceptre LCD monitor 5ms
OCZ 700W psu
320gb seagate w/ perpindicular tech.
Creative SB X-Fi Fatality
Thermaltake Armor: Extreme Edition
suicide007 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.